Announcement

Collapse
No announcement yet.

Error message: Browser's cookie functionality turned off!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error message: Browser's cookie functionality turned off!

    Getting this error when try to opening RMM. Safari on OSX, latest version. CRM etc works fine. Any way to solve this?

    Thanks a lot
    Meg

    ×




  • #2
    Hi

    This has been raised recently and no response, do not hold your breath waiting either as many posts on here do not get answers.
    A different browser seems to be the work around for now, but not very convenient when it should be working as it used to be.

    https://forum.itarian.com/forum/prod...ice-management


    mcfproservices

    Comment


    • #3
      what's the solution here?

      Comment


      • #4
        Hi datatainment,

        Do you have the same issue now? The fix was done already.

        Kind Regards,
        PremJK

        Comment


        • #5
          Yes, I do have that problem on Safari 14.1 macOS 11.3

          Cheers

          Comment


          • #6
            Hi datatainment,

            Sorry for the issue caused. We will create a support ticket to your registered forum email address to investigate the issue.

            Kind Regards,
            PremJK

            Comment


            • #7
              Issue still persist

              Comment


              • #8
                Hi Megachip,

                Can you please try this option and update us if it is solved for you

                Go to Settings > Safari, then below Privacy & Security, turn the following option off:
                • Prevent Cross-Site Tracking: Safari limits third-party cookies and data by default. Turn this option off to allow cross-site tracking.
                Kind Regards,
                PremJK

                Comment


                • #9
                  Originally posted by PremJkumar View Post
                  Hi Megachip,

                  Can you please try this option and update us if it is solved for you

                  Go to Settings > Safari, then below Privacy & Security, turn the following option off:
                  • Prevent Cross-Site Tracking: Safari limits third-party cookies and data by default. Turn this option off to allow cross-site tracking.
                  Kind Regards,
                  PremJK
                  Never ever! That opens a security hole as big as an elephant!

                  Comment


                  • #10
                    Originally posted by datatainment View Post

                    Never ever! That opens a security hole as big as an elephant!
                    So, issue is still persistent... but cause it working on other browsers, will this mean safari is more secure?

                    ×



                    Comment

                    Working...
                    X