Announcement

Collapse
No announcement yet.

Agent install causes Freezup in Chkdsk at reboot

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • nnsit
    started a topic Agent install causes Freezup in Chkdsk at reboot

    Agent install causes Freezup in Chkdsk at reboot

    I just installed 3 nodes with the latest ITarain client & AV, In each case, the install caused the machine to go into a chkdsk at the next startup, which froze at 10% (same percentage on all 3 machines). 1 was a Dell i5 desktop and 2 were HP laptops (one AMD and one i7). All were running Windows 10 home. I don't know if it was the CCC agent, or the CCS because in each case I installed them both back to back.

    Symptoms: Upon reboot, the chkdsk never completes and restarting it yields either another chkdsk that freezes or else a corrupted Windows install that won't boot. No repair attempts have been successful. The only thing that works is a factory reset. Pro: they keep their data. Con: They lose the software & have to reinstall any apps. Fortunately, most of the apps have been cloud-based, so no install. But still - damn embarrassing and very ironic that the software that I'm using on my client's machines to PROACTIVELY CARE FOR and KEEP THEM RUNNING is the one thing that ends up BORKING them to heck.

    Support: This may be related to ticket 5661.

    Thanks.

  • StrobeTech
    replied
    I ask because I have seen this cause BSOD and other issues.

    Leave a comment:


  • nnsit
    replied
    No, I am not running EDR. I don't even have that option listed as available to deploy from the "Install Additional Comodo Packages" screen. I have not selected it from the Store yet.

    Why?

    Leave a comment:


  • StrobeTech
    replied
    Are you deploying EDR at all?

    Leave a comment:


  • GabrielHD
    replied
    Hi nnsit,

    We have created a support ticket for you and sent you an email that include some instructions on how to collect the memory dump file for us to analyze. We have sent you the email via your forum enrolled email address. We look forward to your reply.

    Thank you.

    Leave a comment:


  • nnsit
    replied
    PLEASE HELP! There is a lot of talking and no action here. I need a solution.

    The Saga Continues. I now have a full-blown Epidemic of Hanging Disk-checks & bluescreens. Every client machine has either already had, or is now experiencing a prolonged disk check on reboot and then a freeze up at 10-12%. The machines then either break loose and boot up after 4+ hours, and then repeat the same "freeze up disck check " process the next reboot, or they bluescreen to the Automatic Repair screen (and none of the repair options work). The only solution is to reset the machine to factory, keeping data, but removing all the settings and application installations. THIS SUCKS.

    My choice is either to A.) labotomize the machine, or B.) leave it practically unusable with 4 hour boot times.

    I literally don't have the manpower to deal with every client that this is happening to.

    This was reported LAST MONTH. Why is there no fix yet?

    Leave a comment:


  • StrobeTech
    replied
    I'd love to help more, but have no idea where to look except for incompatible drivers due to being old.

    This might be a job we're you need to raised a support ticket with Comodo and provide full PC specs, multiple logs from event viewer etc

    Leave a comment:


  • nnsit
    replied
    No MWB or 3rd party FW installed. Windows FW off. 1 of the 3 was previously online and working fine with CCC & CCS for 2 months. <shrug>

    Leave a comment:


  • StrobeTech
    replied
    How odd...

    Something else to look at is tools like malwarebytes as these can sometimes cause issues.

    Other things to look for are firewalls, trustee report or any VPN systems.

    This is a hard issue to know the right answer for as it could be older drivers for chipsets or NICs as well.

    Leave a comment:


  • nnsit
    replied
    Hmm. In my setup checklist, I already remove any prior AV before installing ITaraian. But I will add a "reminant file check" and reboot in between going forward. But I am pretty sure that one of these machines did not have any "other AV" prior... she was a customer w/ ITarian/Comodo that went without for a month and then came back. Nothing in between. All I did was install a newer version to re-onboard.

    Leave a comment:


  • Jimmy
    replied
    nnsit ,

    It is unusual that the communication agent would cause a freeze on a chdsk process. StrobeTech has a point in reviewing the machines for any third party AV remnants that might trigger a conflict.

    Leave a comment:


  • StrobeTech
    replied
    If you have access chack the event logs to see if the installation started and maybe failed or caused a blue screen as I think this is more a CCS error..

    We have over 200 end points with CCC installed and never seen this.

    The other thing maybe is other AV systems or tools being installed and conflict causing issue.

    Leave a comment:


  • nnsit
    replied
    Actually, O just checked and one of the 3 machines that experienced these symptoms never installed the AV (CCS). So either the CCS didn't install properly, or the problem is with the CCC.

    Thanks.

    Leave a comment:


  • StrobeTech
    replied
    If you can do just a CCC install presuming you can reproduce the issue.

    This would help

    Leave a comment:

Working...
X