Announcement

Collapse
No announcement yet.

MSP Login not working AGAIN

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MSP Login not working AGAIN

    Hi all;

    Well my ride with Comodo has been interesting to say the least, the WORST part is not being able to login to my Portal when I need to.
    THIS IS NOT THE FIRST TIME, MORE LIKE THE 10TH TIME.

    Tried different Browsers (CHROME/FF/IE/SAFARI/OPERA), different machines, different subnets, different firewalls, different locations. Same pathetic result.

    Once again I attempt login, enter email/password/remember me/I'm not a robot/ and finally hit the Sign-In button. NOTHING HAPPENS. Page refreshes and I am back at the Captcha crap again.
    Around in Circles until finally account gets LOCKED OUT. So I sit on my thumbs for 30 min will client patiently waits for HELP>

    100% TOTALLY UNACCEPTABLE!

    The ONLY saving grace is that I have got ALL MY MONEY BACK from you thieves, but I still need to evacuate endpoints from this COMODO DISASTER!!.

    I just need access for a couple of weeks, and I will NEVER return here again.

    So once again the ONLY option is to contact support, wait for a few days while they try and figure it out...AGAIN.

    THANKS TO COMODO MY REPUTATION IS NOW MARRED AND DAMAGED, THAT'S THE KIND OF SUPPORT WE WANT ON OUR SIDE. NOT!

  • #2
    howie ,

    We're sorry to learn about your experience with the platform. Please send an email to c1-support@comodo.com with instructions on what you need support to do for you so that we can process your request as swiftly as we can,

    Comment


    • #3
      Hello, I've a similar problem. I'm no longer able to login into Comodo One portal and Remoto control, due to a wrong password. So I changed it. Now I'm able to login into cam.comodo.com but not in Comodo One because the password still isn't recognized

      Comment


      • #4
        datalink We have sent you an email to your forum registered email address. Please check it to your convenience.

        Comment

        Working...
        X