Announcement

Collapse
No announcement yet.

LDAP Sync Questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • LDAP Sync Questions

    Couple of questions about LDAP sync. I'm syncing "through a device". Here are the questions:
    1) Where are the log files and/or status of the sync in the portal?
    2) What are the minimum permissions ( Security Groups) that the ldap user must have to do a successful sync?

    Thanks,
    Josh

  • #2
    Damon-
    Thank you for the response. I have two AD sync attempts. 1 has the sync status "run" and has been there for 36 hours and 1 has status failed with the reason"unable to get information about groups". I was referring to the AD user that I put in the one platform. I'm looking for additional logs as the messages don't seem to be very informative. Two other questions:

    1) What AD groups are necessary for this to work? I'd prefer not to have Domain admins listed.
    2) In a case where there is a user in the system, lets say "beagle@dog.com" that is a part of the organization "Canine". If I want to sync their AD domain hounds.local, is there any way to merge the users? I can't wait to long to do the AD sync. If it isn't work then I need to create users manually but I don't want to cause a headache for myself later down the line.

    Thanks,
    Josh

    Comment


    • #3
      Hello easterntech50 ,

      We have contacted you via email and created a support ticket for additional troubleshooting for this case.

      Comment


      • #4
        Same problem here.
        What was the solution?
        Using a non-dc server as proxy with EM Agent installed.

        Found the problem:
        needs to be domain.local
        Last edited by fve@itbolig.dk; 02-26-2019, 04:22 PM. Reason: Found solution.

        Comment


        • #5
          Same here...

          Agent is running on Windows, so ill guess .local makes no sense, it also not worked.

          Any other suggestions?

          THX a lot,
          Meg

          Comment


          • #6
            Hi Megachip,

            Sorry for the trouble caused. We have created a support ticket to investigate the issue.

            Kind Regards,
            PremJK

            Comment

            Working...
            X