Announcement

Collapse
No announcement yet.

Portal login problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Portal login problem

    Goodmorning,

    Were there any updates or problems for the portal?

    This morning I couldn't log in and I was locked out. (wrong credentials)
    Both for the portal as in Remote Control App.
    I had to reset my password.

    Just want to be sure there was no security breach.

    Thanks

  • #2
    We are currently experiencing the same.


    Edit: We're back in now.
    Last edited by Ed_Johnson; 02-08-2021, 01:53 PM.

    Comment


    • #3
      Hi Ed_Johnson,

      Thanks for updating the status.

      Kind Regards,
      PremJK

      Comment


      • #4
        Spoke too soon. A few hours later and we're locked out again. Correct credentials but up pops a captcha then an error - 'Username and password do not match'

        Comment


        • #5
          We are still unable to access portal or remote control. Portal error says "something went wrong. Please try again later". Remote control error says "server return error with code undefined".

          Comment


          • #6
            We're having the same issue. Cannot login to portal.

            Comment


            • #7
              I am having trouble with Remote Control as well. It will not allow me to login, it displays server error.

              Comment


              • #8
                I have had this issue for about a week, but it was letting me in after a few tries, now I can not get in at all??
                Either says something went wrong, try again later, or username and password do not match??

                Comment


                • #9
                  Service status is reporting there is an issue with sign in Capture.PNG

                  Comment


                  • #10
                    Yes, I also couldn't log in now: Wrong credentials message and captcha.
                    Had to fall back on Teamviewer.

                    Comment


                    • #11
                      Hi everyone

                      Our apologies for the inconvenience created by our systems. There seems to be a problem on the backend authentication service, and there are intermittent access issues to the portal. Sometimes it works but mostly not. The issue seems to be with overloaded system by database queries. All the team members are involved and try to resolve this issue. We'll let you know when it's fixed.

                      Kind Regards,
                      Fatih

                      Comment


                      • #12
                        I can also report still being unable to login at all today. Any updates or an ETA?
                        Thanks!!

                        Comment


                        • #13
                          Hi,

                          We had an intermittent issue, it should be resolved now. Please check and let us know if you still face any issue.

                          Kind Regards,
                          PremJK

                          Comment


                          • #14
                            Seems to be working now for us.

                            Comment


                            • #15
                              It seems like a database issue. We moved to a new DB node and things are working now.
                              Post mortem analysis is being conducted now.
                              Sorry for the inconvenience

                              Comment

                              Working...
                              X