Announcement

Collapse
No announcement yet.

[June] What's New on Comodo Client Security?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DukePaul
    replied
    Thanks DaveHD ,

    Found it buried in all the junk mails. I'll turn on the firewall again on a couple of PCs and get the logs sent to you as soon as I can.

    Leave a comment:


  • DaveHD
    replied
    Hello DukePaul

    We have sent it to the email address you have registered to forums we will resend the message, please check your email box at your convenience.

    With best regards
    Last edited by Jay; 06-14-2019, 01:25 PM.

    Leave a comment:


  • DukePaul
    replied
    Originally posted by DaveHD View Post

    Hello DukePaul

    The requested logs mentioned on the support ticket will provide a better answer on your query above. As of now, we can share some ideas why however it is better to have the logs reviewed by the developer to provide better insight and solution on your case.

    With best regards
    Hi DaveHD ,

    I'm sorry for the stupid question but where can I find this support ticket you've mentioned? Can't find anything in my Inbox/messages nor my email.

    Leave a comment:


  • DukePaul
    replied
    Originally posted by StrobeTech View Post
    Windows patch levels
    Network card manufactures
    Network card drivers
    Mother board etc....

    The list is almost endless, and is the reason this has been around for so long.
    Hi StrobeTech

    But the PCs were purchased all at the same time with same specs.
    Last edited by DukePaul; 06-14-2019, 11:23 AM.

    Leave a comment:


  • StrobeTech
    replied
    Windows patch levels
    Network card manufactures
    Network card drivers
    Mother board etc....

    The list is almost endless, and is the reason this has been around for so long.

    Leave a comment:


  • DaveHD
    replied
    Originally posted by DukePaul View Post
    Thanks DaveHD .

    What I don't understand is why it's not consistent. I have one user who has everything enabled and not experiencing any connectivity issue. Others have the issue but happens just every now and then. And other's have the issue like they can't do any work because it disconnects them like every 10-15 minutes.
    Hello DukePaul

    The requested logs mentioned on the support ticket will provide a better answer on your query above. As of now, we can share some ideas why however it is better to have the logs reviewed by the developer to provide better insight and solution on your case.

    With best regards
    Last edited by DaveHD; 06-14-2019, 10:12 AM.

    Leave a comment:


  • DukePaul
    replied
    Thanks DaveHD .

    What I don't understand is why it's not consistent. I have one user who has everything enabled and not experiencing any connectivity issue. Others have the issue but happens just every now and then. And other's have the issue like they can't do any work because it disconnects them like every 10-15 minutes.

    Leave a comment:


  • DaveHD
    replied
    Hello DukePaul

    We have created a ticket for you in order to investigate the issue further

    With best regards

    Leave a comment:


  • DukePaul
    replied
    Hi Jimmy

    Yes, we have 11.3.0.7495

    Leave a comment:


  • Jimmy
    replied
    DukePaul ,

    Can you please confirm that the version you currently have is 11.3.0.7495 for your client security coming from the last update.

    Leave a comment:


  • DukePaul
    replied
    Originally posted by Rick C View Post
    Hi DukePaul
    Check out StrobeTech's discussion here for an update about his test with the Firewall component.
    Thanks Rick, I just deleted everything and left only the AV component.

    Leave a comment:


  • Rick C
    replied
    Hi DukePaul
    Check out StrobeTech's discussion here for an update about his test with the Firewall component.

    Leave a comment:


  • DukePaul
    replied
    Originally posted by StrobeTech View Post

    I have some tests to do and then possibly some good news!
    Did a very simple test. Disabled the firewall 7th Jun, and no WiFi disconnections until this morning, 12th Jun. Only change I did was to enable the firewall yesterday.

    Leave a comment:


  • StrobeTech
    replied
    Originally posted by Ed_Johnson View Post

    I really wish there was a version of ccs without the firewall (and without the coresponding messages that the firewall is inactive when disabled). We've just pushed out ccs to some more of our endpoints but by default now we have the firewall disabled and the ccs taskbar icon hidden. (not ideal but better than the stress the comodo firewall causes). We have a short while longer to evaluate our position but I suspect we will simply use the Itarian platform for patch management and switch back to our previous AV supplier unless Comodo listen to their users requests.
    I have some tests to do and then possibly some good news!

    Leave a comment:


  • Ed_Johnson
    replied
    Originally posted by StrobeTech View Post
    Hi Can

    With the firewall we still had issues in v11.1, not as bad as v11.2 or v11.0.

    These really is not a solution to the issue and not what anyone especially me was expecting.

    It is obvious that due to constant changes by MS and the way you use NIC drivers to implement a firewall to provide containment and other features on the traffic just does not work.

    As this does not work can you please provide a 100% working version with no firewall and no warning messages to end clients about the lack of this feature.

    Sorry to be demanding, but we have had enough with the firewall and constant killing of networks to get one month of slight improvement and then be back in the gutter again the next month.
    I really wish there was a version of ccs without the firewall (and without the coresponding messages that the firewall is inactive when disabled). We've just pushed out ccs to some more of our endpoints but by default now we have the firewall disabled and the ccs taskbar icon hidden. (not ideal but better than the stress the comodo firewall causes). We have a short while longer to evaluate our position but I suspect we will simply use the Itarian platform for patch management and switch back to our previous AV supplier unless Comodo listen to their users requests.

    Leave a comment:

Working...
X