Announcement

Collapse
No announcement yet.

No remote since update

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No remote since update

    Hello,
    I updated the Remote control app on my computer today, and can no longer remote into any systems. I get an error "Takeover failed to start. The specified operation is not supported by this device." I just installed the client on the machine, new machine, and it was working before, as I was logged into a different system before the update. I have this issue with all my systems now.

  • #2
    BOSS

    Thank you for notifying us. Please reach out to Itarian Support directly via support@itarian.com and they will make sure to resolve your issue as quickly as they can.

    Comment


    • #3
      Does the take control app show the client online? I had an issue like this once and it turns out the ITSMservice was turned off.

      Comment


      • #4
        Originally posted by Fred View Post
        Does the take control app show the client online? I had an issue like this once and it turns out the ITSMservice was turned off.
        Yes, they shows up as online, and I can still remote in on my other systems that have not had the Remote app updated.

        Comment


        • #5
          I verified, I can still log into any system, for a different computer, without updating the remote app.
          Last edited by BOSS; 09-11-2019, 05:00 PM. Reason: More info

          Comment


          • #6
            OK, so I started having issues logging into my computers, they would come up, but would not log all the way in, stuck on connecting. So, against my better judgement, I tried the new update, in case it was just botched up on that other computer. Now, I am getting the same errors, and I can not log into any computers on this system now. The issue seems to be with your software, for sure!! I am really disliking these issues. Things were almost working, and here we go again, broke again!!!

            Comment


            • #7
              Hello BOSS,

              We have informed our ITarian Support to review the issue and get back to your case as quickly as possible. Follow-up email should be coming from support@itarian.com.

              Thank you.

              Comment


              • #8
                Originally posted by Anna C View Post
                Hello BOSS,

                We have informed our ITarian Support to review the issue and get back to your case as quickly as possible. Follow-up email should be coming from support@itarian.com.

                Thank you.
                Thanks, I have replied!!

                Comment


                • #9
                  I rolled the last updated system back, and I can now open the systems, and I was able to log into a system. It took a significant amount of time to connect, but it did finally did connect!! Is nobody else having this issue with the new version of the remote app??

                  Comment


                  • #10
                    Hi,
                    3 RC updated, 157 EPs rolled,
                    ... no problems at the moment.

                    Comment


                    • #11
                      Support has fixed my issue, thanks y'all!!

                      Comment

                      Working...
                      X