Announcement

Collapse
No announcement yet.

Connecting to Server...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Connecting to Server...

    Hello everyone.

    I am having an issue with ITSM. Specifically, the Comodo Client - Communication program. I attempted to search for this issue in the forums but I have not found anyone with a similar issue.

    There are a select couple of computers on our network that are having problems connecting to the ITSM server. I have tried to reinstall the whole software package but the issue persists. The device will display on ITSM as if it is offline but the device does have an internet connection and is online. It just does not connect to Comodo's servers.

    I attached two pictures to show what it looks like on the computers that are having this issue.

    Any suggestions are welcome. This issue could very well have an easy solution.

    Thank you.

    -Ming
    You do not have permission to view this gallery.
    This gallery has 2 photos.

  • #2
    Is there any proxy settings that need to be put in place, or that should not be in place??

    Comment


    • #3
      Originally posted by Damon C
      Hi Ming

      Have you tried a work around of removing the device from the ITSM and clean uninstall the CCC and CCS from the endpoint and enrolling the device again?,Since that there was a March 25 updated release there might be some changes that need to take place. If same thing will happen let us know so that we can create a ticket for you to further investigate the issue or email us to c1-support@comodo.com. Thank you for your patience

      Regards,

      Damon


      I will try that and see if that resolves the issue.

      Thanks for your advice.

      -Ming

      Comment


      • #4


        Your recommendation is working as it should.

        Thank you for your help. I appreciate it.

        -Ming

        Comment


        • #5
          I have a similar problem today with a client of mine. I installed the itarian client on his laptop connected to the office lan via cable and I was able to connect to it. Then when that person goes to home and connects the laptop to internet via wireless (using a popular isp provider), the itsm client is no longer able to connect to the server. I thought the problem was his home router blocking some ports but any other peer to peer remote program like Anydesk, Teamviewer, etc work perfectly.

          Does itsm client has some testing tool I can launch from the laptop to investigate the problem ?
          Last edited by datalink; 03-12-2020, 06:44 AM.

          Comment


          • #6
            Hello Ming & @datalink,

            We have escalated this issue to our back-end team. We will notify you once we receive an update from them.

            Comment


            • #7
              About me, today after rebooting the client's laptop I am able to see it online. So problem solved, thanks

              Comment


              • #8
                Hi datalink,

                We are happy to know that your issue is resolved. Thanks for updating us.

                Kind Regards,
                PremJK

                Comment

                Working...
                X