Announcement

Collapse
No announcement yet.

All procedures fail

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • All procedures fail

    Hi.

    I've just noticed that a large number of our Windows 10 devices are not running procedures. In the logs they start and finish within 2 seconds and fail. No error given. They all have the latest Itarian software installed. I've tried the procedures with and without Comodo security running. There's also nothing in the event logs to indicate an error. Any ideas?

  • #2
    Hi paul.clark@resqcs.co.uk,

    Sorry for the trouble caused. We have created support ticket to your registered forum email address and please provide requested logs
    to investigate the issue.

    Kind Regards,
    PremJK

    Comment


    • #3
      Hi.

      I don't see any requests for log files in my messages. Which files do you require?

      Comment


      • #4
        Hi paul.clark@resqcs.co.uk,

        We have created support ticket, please check Inbox of your registered forum email and please let us know, if you didn't receive any.

        Kind Regards,
        PremJK

        Comment


        • #5
          Hi PremJkumar

          We are having exactly the same issue on a dozen endpoints: any procedure we launch on them just fails in just a second, with no output nor reason. See the attached screenshots for the details.

          How was this solved in the previously reported case?

          Thanks in advance for your help!

          Regards,
          -- Javier Llorente
          Endpoint Security
          Devoteam
          Attached Files

          Comment


          • #6
            In my case the script "Disable Windows Firewall" applied on windows 10 endpoint is no longer working, without any output in Script log

            Comment


            • #7
              Hi DevoteamEndpointSecurity,

              Sorry for the trouble caused. We have created a support ticket to investigate the issue and will reach you, if any details needed.

              Kind Regards,
              PremJK

              Comment


              • #8
                Hi datalink,

                Sorry for the issue. We will ask our script developers to check the script and update you.

                Kind Regards,
                PremJK

                Comment

                Working...
                X