Announcement

Collapse
No announcement yet.

Support

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Support

    Is iTarian a support a bot or humans, lately when I when we send a request for support they reply with the instruction on what to do, I keep replying to them that the solution does not work. but they keep replying with the same solution over and over.

  • #2
    Hi rudym12,

    Sorry for the issue you have faced. We have asked our back-end team to investigate and do needful action.
    Can you please check your Inbox and provide the requested information.

    Kind Regards,
    PremJK

    Comment


    • #3
      Thank you for your reply,

      I think you are referring to ticket no. 4349058 opened on June 6, I am referring to ticket no. 4413278

      Comment


      • #4
        This is my frustration trying to resolve an issue with support, please tell me if you feel my expectations are too high.


        TICKET NO.
        4413278

        Time: 7/9/2021 6:47 PM
        Is there a way to manually update the Communication Client and the Security Client. For some reason the automatic process is not working

        Also is there a log I can check to determine the reason the update is not working

        Time: 7/9/2021 7:05 PM
        Thank you for contacting ITarian technical support.

        In the ITarian device list, select any one of the device, Click on Install/Manage packages>Update additional Packages>Select communication/security client>Update

        Time: 7/9/2021 2:20 PM
        Thank you for your reply but as I mention that does not seem to be working

        Time: 7/10/2021 4:05 AM

        Hello,

        Thank you for contacting ITarian technical support.

        In the ITarian device list, select any one of the device, Click on Install/Manage packages>Update additional Packages>Select communication/security client>Update

        Please let us know what happens when you try the above steps

        Time: 7/12/2021 12:33 PM
        Hello,

        We appreciate your patience,

        when you say its not working may i know hat exactly happening? like does not rum or stops in between or if possible please share a screenshot or short video capture.

        Time: 7/13/2021 3:49 PM
        Hello,

        Thank you for contacting ITarian technical support.

        Try to restart any one of the device and then try to update the Communication and Security client to see if it works.

        Time: 7/13/2021 10:53 AM
        I have restarted the workstation a number of times I have also removed download the new agent and still goes back to the old agent

        Time:7/14/2021 3:48 AM
        Hello, Please let us know what exactly happens after restart so that we can check

        Time:07/13/2021 10:56 PM
        Sorry, if I don’t see any errors, or don’t have a log (as I asked in the initial post), I don’t know what to look for.

        As expected I would assume its support to uninstall the client and reinstall the new client, but I don’t see anything happening on the workstations.

        Extremely frustrating, am i alone in this.

        Comment


        • #5
          Hi rudym12,

          I am extremely sorry for what happened. I will escalate this and check with our support team.
          Again, sorry for the trouble.

          Kind Regards,
          PremJK​​​​​​​

          Comment


          • #6
            I had an issue a while back with EM not updating on my clients. Turns out it was a setting in the profile - "Enable Communication Client to distribute update packages among the clients in the same network to reduce network inbound traffic" - I had it enabled. When I disabled it, it updated just fine. Also the same setting can be found in Settings -> Portal Setup -> Client Settings -> Windows -> Communication client. Im not sure if one overrides the other or not.

            Comment


            • #7
              Am having the same issue.
              Ajusted profile as mentioned above.
              I also ran the restart communication script and the update.

              Nothing seems to happen.

              Comment

              Working...
              X