Announcement

Collapse
No announcement yet.

CRC is broken under Windows 10. Please fix ASAP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CRC is broken under Windows 10. Please fix ASAP

    I am using Comodo Remote Control version 6.17.11325.18031, my workstations show the same version.

    When I click on start I get this (start-menu.jpg) across all my machines.
    start-menu.JPG

    When I hit start and type anything nothing appears. I have to hit the search icon before I can see what I am typing.
    When I got into settings, and select system, then hit notifications I cannot scroll down the screen. Well I see the bar move but nothing moves.
    Then when I click the home at the top this happens.
    home.JPG

    So it looks like someone at Comodo dropped the ball. It would seem the QA dept isn't doing their job correctly, packing the update then testing the package and verifying it works and rechecking the package that is on the servers to be sent out just in case someone got it wrong.

    Please resolve this soon!

    Thanks,






    Attached Files

  • #2
    smoothrunnings

    I was unable to replicate your concern. We'll send you a support ticket for this concern to assist you further.
    Attached Files
    Last edited by Blake; 04-01-2018, 04:30 PM.

    Comment


    • #3
      I don't get the same Windows 10. CRC 17.

      Do you have CCC and CCS installed? I have seen the non working start with CCS installed but not with CRC.
      James Dyke.
      Director BCDR Solutions
      BCDR.Solutions
      Backup, Disaster Recovery & Business Continuity.

      Comment


      • #4
        Originally posted by Blake View Post
        smoothrunnings

        I was unable to replicate your concern. We'll send you a support ticket for this concern to assist you further.
        Open your System again under Settings. Hit Notifications.. then scroll down to the bottom of the page. Lets see it!

        And then once you have done that, click on HOME at the top to bring you back to Settings.

        I have tested it this on my Lenovo T460s and Dell XPS L702x both running Windows 10 version 10.0.16299.309
        Last edited by smoothrunnings; 04-02-2018, 01:31 AM.

        Comment


        • #5
          Originally posted by dittoit View Post
          I don't get the same Windows 10. CRC 17.

          Do you have CCC and CCS installed? I have seen the non working start with CCS installed but not with CRC.
          What is CCC or CCS? I only have the CRC installed on these machines. I don't use the AV (if that's what you are referring to) because it doesn't meet industry standards when it comes to configuration.

          And what's CRC 17? The latest version is 6.17.x
          Last edited by smoothrunnings; 04-02-2018, 01:32 AM.

          Comment


          • #6
            Hello smoothrunnings,

            We have sent you an email via the support ticket that was made to you earlier. Please reply at your convenience.

            Comment


            • #7
              Hi smoothrunnings ,
              Comodo Client Communication (CCC) and Comodo Client Security (CCS) are the two agents that are responsible for communication and endpoint security, respectively. Also, CCS has some other advanced security components other than AV. However, we'd appreciate if you could give further explanation about the difficulties you experienced in configuration and what kind of standards CCS does not meet.
              Regards,
              Can

              Comment


              • #8
                Hello smoothrunnings ,

                I have also personally checked the above case described on my test devices, with the OS version 10.0.16299.

                and I see the screen is rendered correctly without any issue. Please see attached.
                Display Settings - CRC.png

                What I suspect is slow connection or high cpu consumption at that time that made the previous screen shown on the next screen.
                Could you please tell us if you are able to replicate this issue repeatedly? Let's continue the investigation through support tickets for technical depth investigation.

                Thanks,
                -Begüm

                Product Manager, CRC

                Comment


                • #9
                  Are DisplayLink drivers, port replicators, or docking stations involved in any way. Crazy problems for me if they are.

                  Comment


                  • #10
                    Hi sunnylink
                    Reviewing the support ticket for this post yielded no conclusive observations from the OP, unfortunately. So we can neither confirm nor deny if a docking station was involved in this reported incident.

                    Comment


                    • #11
                      We have not seen any issues like this yet, the only issue we have found is with older Windows 10 it will not load, else it a rock!
                      Robin
                      Product Manager
                      ITarian LLC
                      https://www.itarian.com/

                      &

                      Director
                      AMS IT Support Ltd
                      https://ams-it.support/

                      Comment


                      • #12
                        sunnylink We have had these exact issues as well. We do run Targus 4k DisplayLink docking stations.

                        The other issue we see is any laptop that has a built in HDPI screen and is connected to a second screen (using a displaylink dock) running a lower resolution results in just a white box for login.

                        CRC on second screen 1920x1080 scaling at 100 percent

                        1920x1080 scaling at 100 percent.PNG

                        CRC on primary display 2736x1824 scaling at 100 percent


                        2736x1824 scaling at 100 percent.PNG

                        Can replicate this issue on Surface Pro (latest) and Dell XPS 13 (9360) with a 4k display.

                        Comment


                        • #13
                          Hello smoothrunnings and sunnylink Joners , We would like to follow up if this issue you reported persists since we haven't received a response from you to the support email we sent for us to investigate and resolve this issue.

                          Please reply at the existing support ticket at your convenience. We'll send a follow up message as well on the existing support ticket.,
                          Last edited by BegumB; 07-13-2018, 03:43 PM.

                          Comment

                          Working...
                          X