Announcement

Collapse
No announcement yet.

Itarian login broken (again)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Resolved for our Europe sign-ins.

    Comment


    • #17
      Same here.. back on the platform. now.

      Comment


      • #18
        Hello all,

        We finally found out the root cause and applied the necessary fixes on our SSO servers. There shouldn't be any issue left both with ITarian and Remote Control authentication. We are sorry for the inconvenience caused. You can check details from https://forum.itarian.com/forum/gene...-access-issues

        Best regards,
        Ilgaz
        Last edited by ilgazy; 02-23-2021, 10:18 AM.

        Comment


        • #19
          Had the same issue, no login to US server.

          Resolved now, but frustrating when trying to assist end users who pay me for a service.

          mcfproservices

          Comment


          • #20
            Still having problems over the last two days with intermittent failures login in to both the platform and the remote control.

            Sometimes it's the usual 'Something went wrong, try again later' and other times it's the captcha then username/password mismatch.

            I'm now also receiving the message 'server return error with code unidentified' from remote control.

            Comment


            • #21
              Originally posted by Ed_Johnson View Post
              Still having problems over the last two days with intermittent failures login in to both the platform and the remote control.

              Sometimes it's the usual 'Something went wrong, try again later' and other times it's the captcha then username/password mismatch.

              I'm now also receiving the message 'server return error with code unidentified' from remote control.
              Having the same issue today.

              Comment


              • #22
                Eastern USA here, I was just able to log in successfully after not being able to since starting my work day an hour ago.

                Comment


                • #23
                  Originally posted by clewis View Post
                  Eastern USA here, I was just able to log in successfully after not being able to since starting my work day an hour ago.
                  Yeah.. just came back on here too.. been pretty poor service these past few days though. Def an issue somewhere.

                  Comment

                  Working...
                  X