Announcement

Collapse
No announcement yet.

Remote Control Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Remote Control Issues

    Hi everyone,

    I would like to know your experiences about this kind of issues I usually come across.

    Frequently I get the connection to the client's device without being asked for permission even though I set it properly in the profile section. And yes, the profile is already set when it happens and there are no multiple assigned profiles, no issue in the "Association Profiles" log.
    This is so annoying because I don't want my client to realize I can connect with no permission.
    Once again, the profile is set properly and the platform should ask for the permission or deny the connection.

    The second big issue happens when I have to connect back right away and it's not possible until I restart the device.

    I used to check logs and configuration with the support in the past, but lately I stopped because I had always been told to upgrade the client and reassign the profile, but I'm pretty sure it doesn't matter since sometimes it works and sometimes not. You can imagine this always happens when I need it the most.

    Is it reliable for your assistance? Is there anything wrong I am not considering?

    Thank you


  • #2
    Hi maurizio.ghielmetti,

    Sorry for the trouble caused. Please check your Inbox for private message and provide requested details to create support ticket.

    Kind Regards,
    PremJK

    Comment

    Working...
    X