Announcement

Collapse
No announcement yet.

some problems connecting to SRV2012 and 2012R2 after last update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • some problems connecting to SRV2012 and 2012R2 after last update

    Hello,
    after last update I have some problems connecting to SRV2012 and in particular to 2012R2 (found/essent/std):

    a. some connections starts correctly but black screen only:

    comodo-remotesrv.jpg
    b. some others don't start because error like "device busy", and in "audit logs":

    Disconnect Error Code: 9
    Disconnected Error Text: Remote device service rejected incoming session due to overload

    Disconnect Error Code: 8
    Disconnected Error Text: A signaling server error occurred during connection

    retrying after some minutes sometimes the problem seems solved and connection is OK, sometimes no way to connect.
    Other servers (2016,2019) semms ok to me.
    Thank you!

  • #2
    little update, more errors in "audit logs":

    Disconnect Error Code: 12
    Disconnected Error Text: An unexpected error occurred

    Comment


    • #3
      Hi
      stefanoradam
      MSP Hero
      stefanoradam,

      Sorry for the issue caused. Our support team has created a ticket to your forum registered email address and we will investigate the issue.

      Kind Regards,
      PremJK

      Comment


      • #4
        Hello and thank you,
        just to clarify:
        1. the ticket 4407938 isn't visible in my support.comodo.com account..
        2. because of my GMT, and because the servers are in production (so I can reboot them only out of working hours), my responses are slow
        3. after uninstallation of CCS 12.8.0.XXXX the Remote Control works OK, so the problem is there.

        In a few days I'll try to install new version of CCS on the 2012R2 servers, and l'll update you.

        Thanks again...
        S

        Comment


        • #5
          Hello,
          I'm sorry to confim the problem with CCS 12.8.1.8597 and SRV2002 R2:
          sometimes "device is busy"
          sometimes connection ok but blackscreen

          and in audit logs
          Disconnect Error Code: 9 Disconnected Error Text: Remote device service rejected incoming session due to overload
          Disconnect Reason: 8 Disconnect Reason Explanation: A signaling server error occurred during connection

          ...

          Comment


          • #6
            PremJkumar
            ITarian
            PremJkumar Any update to this as we have a number of servers on which we see the same black screen issue?

            Comment


            • #7
              ... not until now,
              in my experience the problem afflicts the SRV 2012R2 all versions (standard, essential, foundation...)
              after CCS12.8.0.XXXX update ...

              Comment


              • #8
                Same issue here, but need to test further.
                Last edited by nct; 07-15-2021, 04:52 PM. Reason: Might be wrong.

                Comment


                • #9
                  Hi
                  stefanoradam
                  MSP Hero
                  stefanoradam,
                  amcssit
                  MSP Hero
                  amcssit and
                  nct,

                  We have already created a support ticket for this issue and our back-end team is working on it. We would like to reach you if we need any other details needed to analyze the issue.
                  Thanks in advance.

                  Kind Regards,
                  PremJK

                  Comment


                  • #10
                    Hi
                    stefanoradam
                    MSP Hero
                    stefanoradam,

                    Our support team has created support ticket #4420192 and requested logs to investigate the issue. Please check and provide the requested logs.

                    We cannot reproduce the issue in Windows Server 2012R2 (the latest CCC and CCS installed) and host device Windows Pro 10x64 21H1 (the latest RC
                    6.41.40231.21060 installed). Screenshot attached for more reference.

                    Screenshot.png

                    Kind Regards,
                    PremJK
                    PremJkumar
                    ITarian
                    Last edited by PremJkumar; 07-21-2021, 12:11 PM.

                    Comment


                    • #11
                      Hi
                      amcssit
                      MSP Hero
                      amcssit,

                      Our support team has created support ticket #4420204 and requested logs to investigate the issue. Please check and provide the requested logs.

                      We cannot reproduce the issue in Windows Server 2012R2 (the latest CCC and CCS installed) and host device Windows Pro 10x64 21H1 (the latest RC
                      6.41.40231.21060 installed). Screenshot attached for more reference.

                      Screenshot.png

                      Kind Regards,
                      PremJK
                      PremJkumar
                      ITarian
                      Last edited by PremJkumar; 07-21-2021, 12:12 PM.

                      Comment


                      • #12
                        Hi,
                        after the last update
                        CC version: 6.42.40901.21091
                        CCS version: 12.9.0.8649
                        the problem seems resolved

                        5server2012r2-ok.jpg

                        Comment

                        Working...
                        X