Announcement

Collapse
No announcement yet.

CDome Roaming Agent Removed - Now ITSM Connection Lost

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CDome Roaming Agent Removed - Now ITSM Connection Lost

    Hi,

    I don't know if anyone else has experienced any problems if the CDome Roaming Agent is removed ?

    CDome Roaming Agent was deployed onto a test machine using a script from the library and all worked fine for two/three weeks.

    I then uninstalled the Agent via it's entry in the Control Panel and re-booted the machine, after this the machine would not communicate with the ITSM Portal correctly.

    Checking the Network properties it was discovered that the primary DNS Server was still set to 127.0.0.1 with the second to 8.26.56.26 This was then changed to Primary as 8.26.56.26 and secondary to 8.20.247.20 and the DNS flushed. The ITSM client now states that it is communicating with the Server and the Portal gives an accurate time of the last communication, but when the Client is on-line, it does not show as Green on the Portal, I cannot run any scripts from the Portal and remote connection does not work even after a repair run on the ITSM Client ?

    I then tested on a second machine and encountered the same problem ?

    Is this a bug or unique to me?

    Regards

  • #2
    Hi bob-sawyer ,

    Thank you for sharing with us your experience with the use of Roaming and ITSM Client on your device. We would like to work with you on this one in finding out the cause. We have created a support ticket on your case. We will communicate with you shortly for additional details in aid of resolving this matter.

    Comment

    Working...
    X