Announcement

Collapse
No announcement yet.

Created Patch Management procedure but not installing updates

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Created Patch Management procedure but not installing updates

    Hi,

    I have created a patch management procedure. On the devices screen i can see that there are updates waiting to be installed but if i start the procedure it is finished quickly. if i look into the log it says succesfully started and ended.

    What am i doing wrong?

    Regards,

    Danny

  • #2
    Hello ephas,

    May we request to check the number of patches from the actual device and please check if the number of missing patches are the same number of waiting updates showing in the Endpoint Manager. It is possible that the update list is not yet updated on the device list page.

    The patch inventory collector collects the information about installed/missing patches once per 24 hours. The information about the installed/missing patch(es) is/are not stored on the endpoint but on a 'cloud server'. When you refresh the ITSM page, the displayed data comes from the cloud server and not from the endpoint. The new data will appear on the cloud server after the patch inventory collector has collected the new data. You may also restart the endpoint or the ITSM service, after a few hours (1-hour delay + collector work time), the list of patches for this endpoint will be updated on the ITSM page. Thank you

    Comment

    Working...
    X