Announcement

Collapse
No announcement yet.

Procedures Failing to start on endpoints

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Procedures Failing to start on endpoints

    My endpoints were running these same scheduled procedures ok, system cleanup, and delete all temp file for all users, nightly.

    However I added a large batch of machines, and selected to run the procedure on a large number of machines, and I received an error to start message.

    This may be another case of the endpoint machines needing to just be rebooted? maybe, but not sure why this would happen.

  • #2
    There is that tiny possibility that there might have been a 'glitch' with the communication between the client (endpoints) and the EM (Endpoint Manager) server at the time you run the procedures. Have you made any attempts to try it again after some 'period of time', miker1000? As you mentioned, it is also possible that the target endpoints might need restarting to refresh their state.

    Comment


    • #3
      Originally posted by miker1000 View Post
      My endpoints were running these same scheduled procedures ok, system cleanup, and delete all temp file for all users, nightly.

      However I added a large batch of machines, and selected to run the procedure on a large number of machines, and I received an error to start message.

      This may be another case of the endpoint machines needing to just be rebooted? maybe, but not sure why this would happen.
      I was running the task a logged in user, and the job failed. Running the Procedure as local system, was successful.

      Comment


      • #4
        We're glad to hear that it was more of a 'permission' access rather than some 'system glitch'. Thanks for the update miker1000!

        Comment


        • #5
          Yes, definitely a permission issue on my side, and not a problem with the endpoint software.

          I may not have looked hard enough.. But, where can we make requests? 1 of the items I'd ask to add would be the option to customize the fields, under device list, that are displayed.. such as adding; the local IP, public IP, make / model of machine, bios version, and serial numbers as viewable fields.

          I know these items can be located in the summary of the device, but being in the device list could help when trying to quickly check on items.

          Comment


          • #6
            The feature that you are looking for (customize the columns in the Device List) is already in the works miker1000. It is currently listed in the product roadmap under the mid-term (6-12 months) implementation timeline.

            Comment


            • #7
              Awesome! Thanks! Is there also a location for agent installed on date?

              Comment


              • #8
                miker1000
                As of this post, we do not have a list of specific device information that can be optionally displayed in the Device List. More details will be forthcoming once the product development team implements the feature in the test server of the C1 / ITarian platform.

                Comment

                Working...
                X