Announcement

Collapse
No announcement yet.

RMM will not open

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RMM will not open

    Hi, starting this morning, I con not open the RMM page. I can log in, but when I try to open the RMM page, I get an error message in red, it says Browser's cookie function turned off!! I checked, and it is turned on, and I am getting this in chrome and IE11. I was curious if anyone else is experiencing this issue??

  • #2
    I have been getting this for the last couple of days as well on any machine with any browser I try to connect with. Very annoying and I hope a solution is posted soon.

    Comment


    • #3
      I did a little digging and chrome is reporting the below error when trying to access RMM. I hope this helps

      __________________________________________________ _____________________

      A cookie associated with a cross-site resource at <URL> was set without the `SameSite` attribute. It has been blocked, as Chrome now only delivers cookies with cross-site requests if they are set with `SameSite=None` and `Secure`. You can review cookies in developer tools under Application>Storage>Cookies and see more details at <URL> and <URL>.

      A cookie associated with a cross-site resource at http://google.com/ was set without the `SameSite` attribute. It has been blocked, as Chrome now only delivers cookies with cross-site requests if they are set with `SameSite=None` and `Secure`. You can review cookies in developer tools under Application>Storage>Cookies and see more details at https://www.chromestatus.com/feature/5088147346030592 and https://www.chromestatus.com/feature/5633521622188032.
      us.itarian.com/:1 A cookie associated with a cross-site resource at https://google.com/ was set without the `SameSite` attribute. It has been blocked, as Chrome now only delivers cookies with cross-site requests if they are set with `SameSite=None` and `Secure`. You can review cookies in developer tools under Application>Storage>Cookies and see more details at https://www.chromestatus.com/feature/5088147346030592 and https://www.chromestatus.com/feature/5633521622188032.
      /app/#/:1 A cookie associated with a cross-site resource at http://doubleclick.net/ was set without the `SameSite` attribute. It has been blocked, as Chrome now only delivers cookies with cross-site requests if they are set with `SameSite=None` and `Secure`. You can review cookies in developer tools under Application>Storage>Cookies and see more details at https://www.chromestatus.com/feature/5088147346030592 and https://www.chromestatus.com/feature/5633521622188032.
      /app/#/licensed-applications/endpoint_manager:1 A cookie associated with a cross-site resource at http://comodo.com/ was set without the `SameSite` attribute. It has been blocked, as Chrome now only delivers cookies with cross-site requests if they are set with `SameSite=None` and `Secure`. You can review cookies in developer tools under Application>Storage>Cookies and see more details at https://www.chromestatus.com/feature/5088147346030592 and https://www.chromestatus.com/feature/5633521622188032.
      /app/#/licensed-applications/endpoint_manager:1 A cookie associated with a cross-site resource at http://monkeyhouse-msp.itsm-us1.comodo.com/ was set without the `SameSite` attribute. It has been blocked, as Chrome now only delivers cookies with cross-site requests if they are set with `SameSite=None` and `Secure`. You can review cookies in developer tools under Application>Storage>Cookies and see more details at https://www.chromestatus.com/feature/5088147346030592 and https://www.chromestatus.com/feature/5633521622188032.

      Comment


      • #4
        One more error

        pascalprecht.translate.$translateSanitization: No angular.js:12722 pascalprecht.translate.$translateSanitization: No sanitization strategy has been configured. This can have serious security implications. See http://angular-translate.github.io/d...de/19_security for details.

        Comment


        • #5
          Hello BOSS & @ UberWilhelm, We have created a support ticket in regards to your report and will reach you via your forum registered email for further correspondence.

          Comment


          • #6
            Sorry, yeah, I figured this out the same day.

            Comment


            • #7
              Hi BOSS,

              We are happy to know that issue is resolved for you. Can you please share how it resolved so others can benefit from it.

              Kind Regards,
              PremJK

              Comment


              • #8
                I am experiencing the exact same issue. I am unable to open my ITrian desktop in any of my browsers. I am getting errors with blocked cookies when I have already whitelisted the site several times. This issue is happening with Chrome, Edge, and IE.
                HELP

                Comment


                • #9
                  1. Open up chrome
                  2. in the address bar type the following: chrome://flags
                  3. in the search bar type "samesite"
                  4. Disable "SameSite by default cookies" and "Enable removing SameSite=None cookies"
                  5. Restart chrome
                  This should fix your issue. I uploaded a screenshot of the two options disabled.chrome flags.png
                  Brian Smoliga, MSTM
                  Owner
                  TSG Technologies
                  E: BrianSmoliga@TSG-Tec.com
                  C: 860-418-9197
                  https://www.TSG-Tec.com

                  Comment


                  • #10
                    Originally posted by TSG Technologies, LLC View Post
                    1. Open up chrome
                    2. in the address bar type the following: chrome://flags
                    3. in the search bar type "samesite"
                    4. Disable "SameSite by default cookies" and "Enable removing SameSite=None cookies"
                    5. Restart chrome
                    This should fix your issue. I uploaded a screenshot of the two options disabled.chrome flags.png
                    Yep, this is what I did

                    Comment

                    Working...
                    X