Automatic Deplyment Tool Fails

I am moving from LogMeIn, and need to install on 200 machines in different environments. I am not able to get the deployment tool to work on any client desktops, save one. It has successfully worked one Windows 7 machine and on 4 Windows servers. Every Windows 10 machine I try to get it to work on fails, Some clients are on domains, some are on a workgroup, and i have tried it in my office via IP address and I can not get it to work. If I use wrong credentials it says it can’t login, but mostly it does a silent failure and requires a generated report to tell me it fails.

Any help is appreciated.

@therbdigroup ,

We understand that you are having challenges with deployment. Have you gone with the prerequisites in utilizing ADDT?

yes. just fails.

You mentioned that it worked for a handful of machines. Can you check if SMB 1.0 is enabled on those machines? Is SMB 1.0 enabled on the Windows 10 machines?

SMBv1 is not installed by default in Windows 10.

You can enable it through the ‘Turn Windows features on or off’ interface (and a restart of the machine). Then try the deployment process again with ADDT.

Isn’t SMB1 disabled by default because of security issues, and even Microsoft recommends disabling it ASAP? Having to enable it for deployment isn’t ideal. It would be better if the tool supported a more secure version of SMB.

If I am going to go through and enable SMB 1.0 on every machine, it would be simpler to just install the distribution package manually since I would need to go back and turn it off for security purposes–as per at211’s comments.

For laughs and just to waste my time, i went on a machine enabled SMB 1.0 and still had a failure.

@therbdigroup , @at211 ,

We have tried replicating reported g your issues on our test environments and did not encounter any issues. Support will get in touch via support to further assist with some needed details. Please check your mailbox at your convenience.

never got it to work. faster to do it via GPO