Bad Gateway

Anyone else getting a 502 bad gateway error when trying to log into the RMM panel??

Hi @BOSS ,

We have contacted our developers to check if there are any unforseen issues with RMM. We will provide you an update on their findings the soonest. We appreciate your patience on this matter. Thank you.

OK, but I still get the error, just tried again.

Hi @BOSS ,

We already sent instructions on how to collect logs in case you are still experiencing the issue. Please check your mail. Thank you.

I wanted to give an update. Comodo promptly contacted me through email, stating no other user reported the issue. I tried a different browser, worked. Then I tried Chrome again, and it is also back up. Thanks for the work guys.

We did identify an intermittent problem with the capacity planning in the system…although we fixed it now, we are going to be expanding it next week. So thank you for reporting.

Yes sir, thanks for being upfront and real, and giving this little bit of info, and you’re welcomed for the reporting of the issue.