Bulk MSI install requires activation/enrollment

I was trying this out and still got the Enrollment Required window on the client pc. I tried it on two different PC’s. The first one I had re-named the MSI. So uninstalled and tried it with the originally named MSI file, same result. Moved on to a second PC with a newly generated MSI, making sure not to rename the file and got the same thing. Thought I would try the second VM in case there was still something in the registry on the first PC. I am trying this out on two computers that are in a workgroup (not Domain joined).

Any help appreciated.


Hello @wankel ,

We want to further investigate the issue, support team will send you an email via support ticket.


They opened a ticket with me and ask to verify communication via port 443 to mdmsupport.comodo.com. It was a VM on Windows 10 Desktop using Hyper-V I was testing with that for some reason DNS doesn’t work right away after reboot. I set the DNS server from DHCP to manual ( waited 10 minutes and rebooted (didn’t see traffic to mdmsupport.comodo.com). It then activated/enrolled on its own after the reboot.

Thanks Jay!


We’re glad to hear that @wankel. Please feel free to reach out to us if you need further assistance or clarification. Thank you.