CCS MacOS installation continually failing

Pushing the security client to all windows devices through the itsm dashboard works fine. However, whenever I try this with Mac devices it fails with error message “Installation failed (Installer failed with error0)”. I have tried on multiple devices on various days with no success. Tried turning the firewall off to allow any connections through as well. Any help would be appreciated.

Or if there is a .pkg file to install the security client manually that would work out also.


We’ve have sent a support ticket for some information that we will need for investigating your issue. Please do reply at your convenience.

I emailed support as well with ticket number #YWX-364-95796. I sent an export of the profile, as well as system.log & install.log of the mac device.

@bdietrich ,

We having seen your reply on the support ticket. We were able to see the exported profile. You last email though doesn’t have any attachments. Can you please confirm the system.log & install.log. Please check your mailbox at your convenience