dl.one.comodo.com very slow and error when pushing out the client from ITSM

I get this error when I’m trying to push out CSS from ITSM,

Installation failed (Failed to download https://dl.one.comodo.com/download/CIS_x86.msi)

When I started the download from a web browser I only get around 66 kB/sec… It takes forever to download the package.

I have tried from three different locations and it’s slow from both, the connections in use is 100Mbps.

Two locations in Sweden and one in London, all three are slow.

The download won’t finish, get “Network error”.

34.8 KB/s here in the UK on two different connections. Pretty poor.

@SelhanBilsay @melih we’ve noticed installations taking longer than expected over the past week or so, too. I’m currently waiting for an installation of CCS to push from ITSM to two PCs and it has been running over 30 mins.Can you advise when the issues will be resolved?

After about 45 mins the installation from the console completed with no errors.

@Noiden @nct

We have reported your issue to our development team to check what is causing these issues and resolve it as quick as possible

I guess no bandwidth monitoring in place then ??

The servers for the signature updates is on another location or something? Because there I got 13 Mbyte/sec. :slight_smile:

It’s a bit better today, I get around 1 000 - 1 500 kB/Sec.

Much faster today.

Hello all;
Thought I would Demo Comodo as a poss replacement to Sophos.

Yesterday, had “Go to Meeting” with Comodo sales and support. We got my portal all setup, got me logged in, and registerd my device.
We also download and saved a Sophos removal script.

Today…try to use the script to remove Sophos…FAILS and I tried it more than once.

Today…I try and install CSS via ITSM…another FAIL…::Installation failed (Failed to download https://dl.one.comodo.com/download/CIS_x64.msi)

My own PC which is the ‘registered’ device…is Win7 x64, and I am trying to download from the Direct Link …>> using Chrome fails 100%. Firefox- fails 100% as well…network error. IE11 is in the proccess at a whooping 44KB/sec and no idea how big this file is…we wait…

I waited for the file to finish downloading using the “Direct Link” and it took 45 min basically. No wonder ITSM can’t push it out and install fails.
Curious to know how anyone pushed out this security client in the first place if it takes this long to download one file??

So far…4 hours later and I still don’t have a single device thats protected because of failing downloads. YIKES.

This DEMO is going south very very fast.

Back to the drawing board.

Downloading at about 100KB/Sec here in the UK. It’s not normally this slow and I have installed CCS 100s of times.

Hmm…so I manage to download the client…125MB msi file. Trying to install it another road block: COMODO Client - Security Installation can run only in silent mode.

Ok…and what is the switch I need to use?? /s?

…ok…got it installed finally…use the /q switch and it installs.

Normally I “enroll” the endpoint. Then when showing in ITSM do a remote install. Not had many problems doing it this way. The platform is not intended for manual install.

I agree with @dittoit , that method works 100% of the time except for yesterday it never started on a re-install for a client.
Currently putting that down to us testing with the machine, but a download of the bulk installer solved it.

What you have experienced @howie is not typical of Comodo, they normally turn things around quickly once they are aware of issues too.

@StrobeTech Pushing the installer from the C1 ITSM console ultimately downloads it from https://dl.one.comodo.com/download/CIS_x64.msi , but normally it downloads far quicker, with the exception of last night,