Intermittant Takeover Problem

A. The bug/issue

  1. Logged into Comodo One Portal, Selected IT Security Manager, Devices, Device Groups, selected client group, selected device, selected Takeover
  2. The takeover confirmed start, then a message showed in a popup to inform plugins loading the RMM failed to open and a message reported the client already had a console open. Tried again, this time the console opened and closed. Checked Task manager, multiple RMM processes running. Deleted processes and tried again. This time I was offered the chance to download the console again! This process then repeated every time until I rebooted my PC.

This is about the 5th time this has happened and it is embarrassing when you have a client expecting you to fix something.

Company name is CTSNWW

My OS is Windows 10 as is the clients.
This occurred around 09:30 UK time.

Hello @ctsnww,

This is indeed unexpected behavior. We have send you an email requesting some print screens, RMM Console logs and additional information that will help us reproduce the case in our environment. Please reply to that email with the requested information. It will help us detect the issue and resolve it.

In the meantime as a temporary solution, the RMM Console can be used as a standalone product, meaning you can takeover directly from RMM instead of ITSM, until we find a permanent solution.