No longer have access to dome

I can no longer access comodo dome to open up websites for access. This is the first time I have tried to access it since I have changed to the ITarian branded software. I get an option to choose how to log in, with username and password, or comodo one. I choose comodo one, and all it says is that something went wrong, and to contact support. So I went back and tried to use my C1 username and password, then it says invalid params. I need to open up a website that they started using today, or wanted to start using today, but it will not let them. Thanks.

Hello @BOSS,

We have created a support ticket regarding on your Dome concern for us to analyze and fix the issue. Please reply at your convenience.

Thank you for your patience.

I still can not log into dome, this has been an issue fort a long time now, so long in fact, that I had to remove all my networks off the dome DNS, due to not being able manage it.


We apologize to hear this unresolved issue. A support ticket had been created on your case. However, we haven’t received a response from you since day 1 of your report. We will reopen the support email to further assist you by all means possible.

Hi, I’m having the same problem

@Marveltec ,

We’ll make sure to report your concern as well and have our Developers assist in resolving this issue.