Patch Procedures not running

I have noticed that since the last update, that none of my patch procedures are running. I can manually run them through the patch management section in the rmm, but no patch procedures are running. Is this an isolated issue, or are other experiencing this?? I looked on the forum , did not see the exact same issue.


We are saddened to hear about your report. We haven’t received any similar report via support email. However, whether isolated or unreported yet, we have created a support ticket for you to investigate your report to ensure analysis of the issue and cater resolution as soon as possible.

I can also confirm this, as none of my schedule patch procedures this past weekend ran, no matter the profile. Other scheduled procedures (scripts/reboots) seem to run, just not patch procedures.

Hello @eztech,

We will further investigate the reported issue and we will keep you posted via this forum page. Thank you

I can confirm that my scheduled patching has also stopped running. The last day anything ran automatically was on 4/12/19.

Here is supports response to me in case its helpful for others:

“our development team informed us that, according to the logs provided so far, the scheduled patch procedure was not applied on the after the Communication Client was updated to version 6.27, that’s why it was not executed according to the schedule.
They have updated the provided profile on back-end side and were able to see that the scheduled patch procedure was sent on device. Please check if the procedure will run at next scheduled time.
If it will not run, please collect a new set of logs from device and send it to us.
If you encounter the same issue with scheduled patch procedures within other profiles, please just re-save the profile settings, in order to reapply the profile on the devices, then check if the issue is fixed.”

So a possible quick fix is to edit the procedure and save it again to for it to reapply. Otherwise I’m sure support will help you out.

Hi @cechitadmin ,

We’ve created a support ticket on your behalf.
Please respond to the email we’ve sent you so we can escalate the issue to our developers.

Thank you.

Mine is still not updating automatically, has everyone elses started working again?? I have changed to time that they are supposed to run, and resaved, still not working??

Hi @BOSS ,

Our support team sent you an email about the issue that you’re having.
Please respond to their email so they can escalate the issue to our developers.

Thank you.

I looked back in my emails, and I replied to their email on the 7th of May. At least that’s when I got the reply saying that they would be in contact.

OK, I found the email from your team, I apologize, as it went to some weird folder. I am getting the information for them now!!

Hi @BOSS ,

That’s great news. Please continue to coordinate with them via email.

Thank you.

I shall, thanks

Hi, same here, some are not working.

Hello @dittoit; James,

Thank you for sharing your feedback, we`ll send you an email to further investigate the issue.