I recently remotely installed the RMM and Patch management files on a client computer. For some reason it worked for 24 hours and now it shows “unavailable” no matter what. I know for a fact that she is on the computer, but I can’t remote in. Is this something she did, or a bug in the program?

Hello @HuskyLogic ,
Could you please check if check if RMMRSP Server service is still running on that machine? Also could you please send us the agent logs from that computer to c1-support@comodo.com ? To collect the logs:
1. Navigate to:
C\Program Files (x86)\COMODO\Rmm Agent Service
or to
C\Program Files\COMODO\Rmm Agent Service
2. Edit dbg_config.ini: change Level=7 to Level=15
3. Wait for the issue to reproduce and then collect Logs from:
C:\Program Files (x86)\COMODO\Rmm Agent Service\logs
C:\Program Files\COMODO\Rmm Agent Service\logs

Thanks Nick. I will look at getting the logs as soon as I can.

Logs sent.

Hello @HuskyLogic ,

The case has been escalated and we will get back to you as soon as we have an outcome on this.

Thank you for cooperation!

Please post solution back here, we are having similar problems during implementation.

This is very similar to another post on the board I thought I had figured out. Could this be a known bug?

Hello @HuskyLogic ,

This is not a known bug, it can be considered an isolated incident, so in order to fix the issue(s), we will need logs from those endpoints as well, so we can check if it has the same root cause or if it is something different that is causing the issue.

Could you please send us the logs collected to c1-support@comodo.com so we can escalate the case?

Thanks Nick, It was someone else having the issue and I thought I was helping him fix it. Now that I have the issue, I’m not so sure.

Waiting for logs to be generated. Will send them ASAP.

Will post solution once we have it.

Thank Miguel.

Any word on how this one is going? I installed the RMM and PMM on a client computer yesterday and today it says “Unavailable”. I spoke to the client and they are in fact on the computer.


There have been no updates on the case yet.
We will inquire for an update and get back to you as soon as we have more information.
Thank you.

@Nick @HuskyLogic I reported the same thing for a few of my end points as well and sent the logs a few weeks ago and still haven’t received an update. I have to email support to ask for an update and they say they are still reviewing the logs. I worked for a large software company in support and reviewing logs usually won’t take this long. I think there might be a little bug in the system somewhere. As the machines I am reporting on are my own machines that I use for testing my procedures and policies before making them live. They worked in the past and then after an update was done I get unavailable. I tried doing a fresh install (uninstalled and installed a new download) and it isn’t coming up anymore. (and patch management doesn’t install successfully so you have to push that out on its own now).

Still having this issue. Some of the computers that were not showing up are now showing that they are on, however some computers that are actually on, still show unavailable.

I’m having this issue aswell and have sent logs in a while back frustrating as you just don’t know if a computer/laptop is actually unavailable or just not showing in RMM which defeats the object of an RMM system as the Remote Monitoring and Management cant be done if agent doesn’t connect

Hello @Marveltec ,

We are aware of some issues that could generate this type of behavior in RMM and we are currently working on resolving them.
We will advise further on this matter as soon as we have a fix in place.