Android RMM

Greetings all. Would anyone know how to stop the abundance of pop-up warnings on the Android security template that result each time you attempt to enter a password on a site or app? They make it nearly impossible to use normal apps. The pop-up message that appears is “Notifications > Violated Policies.” Yet, no matter the permissions enabled on the device the notices continue to pop up each time you touch a password or login field.

How can the template be modified to stop this debilitating behaviour?

I’d like to know this too! It’s super annoying

This is one of the most annoying things and it’s disappointing that it’s being totally ignored as if ignoring it will somehow lead to it fixing itself. Would anyone from Comodo/Itarian like to comment?

Hello @hdesk ,

Did you enable passcode within the profile? If so, most probably you are seeing those notifications because of that configuration. Please checkout the attached screenshot to find where to configure passcode settings on Android profiles, and please let me know if that fixes the problem.

Best Regards,

Reviving this topic…

I’ve been attempting to give MDM another shot but still run into frustrating issues that makes usage unpractical.

On any Android mobile device (phone or tablet) that I’ve enrolled and installed the ITarian agent on, I constantly get a popup from the agent about Violated Policies. Specifically it shows:
“Activate Samsung license”
Tapping “Enable” doesn’t do anything. The app already has all the permissions possible given to it. I’ve tried with and without setting passcode settings in the profile, as well as enabling/disabling just about every other setting available. When you first install the agent, you have to agree to a Samsung KNOX agreement. Could this be the cause? Is it unlicensed within the agent app?

That is the biggest issue and makes this unusable. I’ve tried 3 different devices with 3 different versions of android

First, has anyone else seen this or managed to find a practical use for the mobile agent? Secondly, I’m hoping staff can respond to this to confirm/deny this issue and whether its just me. Based on this thread, at least someone has had it before.