Antivirus window opening every 1-3 minutes

Hi, today antivirus open itself every few minutes without any messages. It just open itself. I closing windows, but in few minutes it opening again.

Now - every 30 seconds :frowning:

Hi @Sergey ,

Thank you for reporting this case, we will further investigate this issue and we will get back to you as soon as possible through email.

@Jordan_C I’m not quiet sure why it is standard practice to answer via email. This is forum. One user asks a question on behalf of many; answers should thus be shared with all users - not just with the one person asking the question. How does this benefit anyone else viewing the forum? It only makes your job harder, as you will need to start emailing everyone individually that has the issue.

Our clients are also having this issue and it is driving them crazy. I’m sure many others on this forum are also running into the problem. To save everyones time, could you please post your reply on the forums for everyone to see.

Thank you.

Hi @campbell,

We will always provide answers to the forum whenever we can.

There are situations that are raised which need further investigation. Some of the information we require are confidential and are only particular to the partner we are communicating with.

We will also send an email to you as this issue has also affected your clients.

Thank you.

Same problem right here. Antivirus window opens itself, waiting for fix…

Same problem here

Any way of fixing this without having to disable antivirus?

Hi @Sergey @campbell , @Aurius , @rgb

We are sorry for the inconvenience. Have you rebooted the problematic devices after agent update? We are still investigating the issue but it looks like rebooting is solving the issue.

In the mainwhile we will be investigating the root cause of the issue.

I will test a reboot now and come back to you

We are also having reports from our clients that they are experiencing the same issue. We will test if a reboot fixes the issue.

I came in to this problem this morning. I rebooted and it seems to have resolved. I was surprised to see the new interface. When/where was this update announced? If it functioned as expected this might otherwise be a good surprise. Are these updates being adequately tested before being rolled out?

I have also questioned this in the past.

My clients are also experiencing this, I will advise a reboot, and go from there.

Reboot solved the issue for clients of ours.

This also solved our issue as well.

We experienced the same issue! was there a post on the forum as a heads up for this upgrade?

Hi @nikki,

We will always send a forum post prior to rolling out a platform release. You can see our post for the July release here:

Thank you.

We are seeing the same issue across multiple customers as well. Will try the reboot to see if that resolves the problem.

Reboot is not helping here…what’s the workaround for this?