Application Control down?

I can’t reach the ITSM > Security Sub-Systems > Application Control… It’s just loading in infinity…

I have tried in Chrome and IE and with cache and cookies cleared.

The Devices > File List is also affected,

Hello @Noiden ,

Thank you for bringing this issue to our attention. Comodo is committed to your satisfaction.
We want to further investigate this case and we will get in touch with you via email shortly.

Kind Regards,

@Noiden ,

Our development team had resolved this issue. Please kindly check it on your end and let us know, Thank you

Not working here.

I have tried in Chrome and IE with cleared cache and so, still just loading and nothing more.

Hi @Noiden ,

Thank you for reporting this case, we will further investigate this issue and we will get back to you as soon as possible through email.

Hi @Noiden . Please be informed that the fix for the issue with your ITSM Application Control has been completed. Please take time to check and confirm from your end. I had sent you a reference mail about this forum post as well. Thank you. Looking forward for your response.