Associated Profiles

Can anyone help me removing an associated profile from a windows device.

I have no profiles listed under “Manage Profiles” the device was in another group originally.

The aim is to remove the block to USB drives which I had on for testing in a new profile I made from a copy of the Windows ITSM profile.

I followed the normal way to remove the profile.

Hello @mattwb

We need to know the ‘Source Associated’ to that device to provide the steps you needed in managing profiles. Kindly follow the steps below:

  • Click the 'Devices' tab from the left and choose 'Devices' from the options.
  • Click on the name of the device to open the device details interface
  • Click the 'Associated Profiles' tab and tell us what is the 'Source Associated' to that device
Here's a link for more information about Viewing and Managing Profiles Associated with the Device:

You might simply be able to remove ITSM and any other C1 installers, delete device from ITSM and add as new device back into C1. If you need remote access to machine to complete this then try using another free tool to remove and redeploy. No names mentioned here lol.

Instead of just trying to remove the profile, apply a different profile, and wait for it to request a reboot, then reboot.

@azon2111 and @BOSS Thank you for your suggestions.

@mattwb If that device is associated with a group profile (you will see it under ‘Source Associated’) and that group profile is set to block USB drives, you need to remove that device on the group before adding the new profile you created to enable USB drives. You can add multiple profile to a device but it will implement the one that is “stricter”, which is to block USB drives.

Hi Many thanks @Cristina , @BOSS

The device is all alone in a new group with NO associated profiles.

The Device SOURCE ASSOCIATED says “DEFAULT” does that help ?

So not sure where to remove the NO USB from in the GROUP MANAGEMENT ?

When I click on Default Group - Default Company there are no profiles listed.

Can you help me find where these profiles are coming from please ?

Ok Cristina , BOSS

Think I found it…

Profiles > Default Profiles > Cancel Default

Did this for the NO USB profile.

Hello @mattwb ,

Thank you for your information.

First, check your default Profile/s by going to
*“Profiles” > “Default profiles”.
From there, you will see settings of the profile associated to your device.
You might also see more than one profile there but if it confusing, you can always remove other profile that you think you will not use.
*Click on the profile name > Cancel Default
After you identify what is the profile you want to use (whether it is your default profile or the ones you cloned), you can then set the External device access settings.
*Click on the profile > External device control settings > EDIT > Uncheck Enable Device Control
and don`t forget to hit SAVE each time you will switch on tab settings.

Hope this helps.

Hi Many thanks Cristina , BOSS

I was able to Remove the profile so that I could RUN Procedure to get the DEVICE ID on drive and add to the exclusions on the NO USB drives policy.

As I have issued out 3 company USB drives these are the only ones that are recognised accross devices.

As we are iso27001 everything has to be registered like this.

Thanks again.

Hello @mattwb

Its good to know that we able to assist you with this concern