Auto Email Fetching

I’m very much brand new to Comodo one and thought i’d try it out.
The service desk looks very much like OSTicket which i have used before.
I have noticed if you send an email to the service desk it will not be fetched unless there is someone logged into the portal.
If i remember correct OSTicket had an option to auto fetch or auto cron (I forget what it was called) but basically it would check for tickets every 3-5 minutes.
I can’t find that option anywhere on here.
For my needs this would be essential to us.

Hello @coltest ,

Please enable Email Fetching checkbox from Service Desk > Settings > Emails.
Please refer to:
about how to enable fetching email via IMAP or POP.

If you are logged into Service Desk then the emails should be fetched every three minutes.
If you not logged into Service Desk then the emails should be fetched every ten minutes.

Kind Regards,

Email fetching is enabled.
Tested yesterday whilst logged out and i left it way longer than 10 minutes, never got a notification untill i logged on.
I’ll give it another try now.

OK, gave it another test, took exactly 30 minutes, unfortunatley that is just far to long.
Is there any way i can change the fetch time?

We currently use Spiceworks which is on average a 3 minute wait time.

Hi @coltest
Thank you for contacting us regarding Comodo ONE.

We thank you for bringing this concern to our attention. Comodo is committed to your satisfaction and we, in C1 Support, will work with our product development team to ensure the best possible response. After the team has reviewed your issue, we will pass along any additional updates.

Any updates on this? I am experiencing the same issue, when not logged in emails are not fetched. Using email forward fetching.

Any news on this too? I’m getting the same infact its not fetching emails at all at the moment. isn’t it supposed to be every 5 mins?