Azure Authentication Integration

Can someone provide a guide on configuring the Azure Authentication Integration. Its a feature i’m interested in deploying, but i’m unable to find any information on how to go about it or what it actually is!

@curatrix_pl ,

We will coordinate with our Product Development team for your request for a help guide if possible. We will confirm as well if this process has already been completed or if it is still in its staging process. We’ll provide an update via support ticket as soon as possible.

March release notes:

Improvements to our Azure integration:

  • now directs you to the azure portal login page. If you are already logged in to Azure, the C1 Portal will open at the dashboard with your Azure session active.
One would assume it was already available but has been improved?

Thats how i read it… i’m sure its just a case of configuring LDAP in Azure AD, but want clarification before i start making these changes.

Don’t think LDAP is supported in Azure.

the 1st time I used the link Azure asked to allow Comodo access to my account. I agreed but then I click the azure link I get:

Great to have you back!

User does not belong to a group

Thats what i get…

LDAP (or LDAPS) is available in AzureAD, but believe it requires the P1 licensing -

Even so, would still rather follow documentation from C1 at this stage to ensure that i’m not changing security settings for no reason!

yes its available via a cert, but not how C1 currently let you do It, you can just open 389 :slight_smile:


Has anyone confirmed if Azure integration with C1/Itarian is possible and have steps on how to configure it? I havent seen any guides or anything that mentions this feature.


Sorry… I was just spamming… :(. Didn’t read properly

Hey is there any guide or so how you can Setup Azure AD SSO so that the link will work? It says my user does not belong to any Group.

Hi @Weatherlights ,

Good day!
We’ve created a support ticket about your request.
Please reply to the email we’ve sent you for further assistance.

Thank you.

Is there an update on this?

Hello @Weatherlights,

Please check the link given below for details on Azure AD Integration

Thank you for the reply but the Azure Active Directory menu item does not show in my envoirnment :(.

OK finally the entry shows up but I am still unable to connect the Endpoint Manager to Azure AD.

this is the screen I got:

Since there is not much debugging on my end (all I can do differently is changing the user that signs in) I am a little lost here.

I have the feeling it has something to do with the ITarian/Comodo naming stuff.

Is there maybe any update on this?

Or does anybody at least care :)?

Hello @Weatherlights ,

Could you please try again? It should be fixed already.

Best regards,


no I just tried and still get the message

AADSTS50011: The reply URL specified in the request does not match the reply URLs configured for the application

So I opend up a ticket and the issue has been resolved :). The problem was a mixture of ITarian Backend Issues with me entering the tennant domain instead of the tennant id.

This is very very nice and I finally can start talking about this tool ITarian that seems like a nice companion to Intune :).