Block page no longer works

Some time back, I set up a custom block page, it would seem that somewhere along the way, it has stopped working, I tested it when I built it, and it worked great. Now, it is the default block page, and when I log into my web panel to see why, it just says that the page can not be used. I tried to delete it, set it back up, I can not even choose none, without it giving me the error about not able to apply the page. I get this warning in the Policy settings, has a red triangle and says “Warning! Selected Block Page setting can not be applied for selected agents and mobile agents.”

Hi @BOSS, the warning means it will show the customized block page for roaming agents. Our developers have plans to implement a feature to overcome this limitation.

I reported this months ago too.

Hello @dittoit,

We would like to verify if the error is appearing when applying the blocked page to a device with the agent installed or even with the network? Thank you

I have a page setup and applied in the policy, when a page is blocked on this customer they still receive the default page.
This is on a network, not device.

Hello @dittoit,

We appreciate for clarifying the issue. Our development team is working on this matter. We will keep you updated on this page and the associated support ticket for any update. Thank you

This is the same for me, thanks @dittoit , I was not around to give my answer, and I am glad to see that I am not alone.

I can also confirm that my custom block pages are not displaying either.

@eztech ,

We will include your report as well to ensure we do not miss out any reported case.

Hello @BOSS, @dittoit, @eztech

We were informed by our developers that the Custom Block Page should be working now. May we request to please check and let us know the result on your end? Thank you.

It is working for me this morning, thanks.


We thank you for providing a feedback on this reported case.