C1 Mobile app on iOS 11.3

Hello Comodo team, I would like to report an issue I have been encountering lately with the Comodo ONE Mobile app. Earlier when my iPhone 7 was running iOS 10 the app had been running smooth however as now I am on the latest iOS 11.3 the app will only load a blank screen on start up and gradually crash itself automatically after few seconds. I have also tried reaching to Comodo support via c1-support@comodo.com however i have received no response from the team. Any one can help me fix it? Thanks in advance…

Hello @dommezatti
Have you already tried to reinstall the C1 Mobile app on your newly updated iPhone 7?

I am also facing the exact same issue as described by @dommezatti . Let me talk to my friend and discuss the issue with him. He is a mobile app developer and he might have a solution for it. Let’s fix it up.

@muneebqadar ,

We will add your report as well and seek our Product Developers assistance in having this issue resolved. We will communicate with you via support email for additional details for further investigation of root cause.

@dommezatti ,

We will send another response to your forum registered email to address you issue.

This issue is faced by even iOS older version users, the app crashed when I updated the comodo app but the app worked fine on my iPhone after clearing cache and reinstalling.

With Regards,

Hi comodo team i am muthu looking for detailed application seven layers of network security model ? Pros and cons? Thanks in advance

HI @muthukumaranzion
Thank you for showing interest in the Comodo ONE platform. We went ahead and created a support ticket in your behalf to address your inquiry.

Hi now am facing this issue can some one help me out regarding this issue, can some one suggest me from which website we can download this app.


We’ll send you a support ticket to assist you further on your issue.

Is there any solution for this problem? Did the app developers fix this issue or its still on hold. any update thanks.

@chonajill ,

As per our last communication with our Developers, the issue had been addressed by the July release, the same year it was reported.

I am also facing the same issue.

Hi @jelrini,

Sorry for the trouble caused. can you please provide more information about the issue, so that we can investigate it.

Kind Regards,

May be I am totally wrong,
Did you update your Comodo app when you updated your iOS version because I think when you update your iOS version, your Comodo app version is not compatible with your new iOS version. So may be that’s why you have this problem.

I updated the comodo app but it didn’t fix the issue. Is there any other solution?