(Call Out to All C1 Users)Patch Management

I have been trying to run 3rd party updates through a procedure, I have tried it several times, but everytime it fails. I can not find any location at all to find the logs for the 3rd party updates. I can see the java update opening under ITSMService.exe, spm.exe, process, and it is not ever installing, it is doing this on every system I have tried it on. The process is still running, even though the procedure sent me an email saying it failed, again, I can not find anywhere on the web panel to see the progress of this. I am still having the issue with windows updates, I would love to hear other people’s experiences with this software updating, 3rd party and windows updates. Is it working for anyone??? I am getting very frustrated with having to manually do the tasks that is the main reason I looked into a RMM tool for. I am calling out to all the C1 users, and asking, how is this stuff working for you, and how do you have it set up??? If I have something set up wrong, I will correct it, if it is confined to my account, I will delete it, and start all over, but I have to get this stuff working right. I am wasting sooooo much time doing stuff this software should be doing for me. As I am taking on more clients, I have to ensure this stuff is working, so I can keep a good name among my clients. So, please reply to this thread, and give your experiences with C1. Thanks

@Ilker @melih @Riley_C @Everyone!!!


We’re sorry to hear about the issues you encountered. Our best course of action would be to set up a remote session with you. We will send you an email about the details of the session. Thanks.

You guys have done remote sessions, developers always get off the session, before issue is resolved, already done that this week with @alan and @Jack_C , sorry if you are not the comodo employees that assisted me. Then could not get a developer back on the phone to look at it more, so Alan and I had to dig through it ourselves. This is part of what is so frustrating, it seems to be the same dance, same song, I am ready for the dance to end, and the software to do what it says it does. I am sorry to inconvenience the developers, but there are inconveniences on this end, my time, the time I have to kick the end users off their systems, so we can look at it, and then for the developer to get off the phone before verifying the issue is resolved. Sure, I could spend a ton of time on the system, doing the fixes that work for 2 days, on some systems, and not at all on other systems. Would be just as much time, if not more, to just do the stuff manually. And, with these issues, I am unsure if my monitors are even working, which leaves me wide open for unknown issues to enter my watch, which leads to more later nights, digging into event viewers on many systems. I am really wanting others to chime in, actual C1 users, I am very curious if they are having these issues also, if not, I would appreciate someone help me get my stuff working like it should, very promptly, as the one thing that has been discovered through the last remote session, which was within the last week, was that it is an issue with your software.


Unfortunately, we won’t be able to gather the information needed if we don’t setup a remote session. Please reply to our email so we may setup the schedule for you.

we must help BOSS asap guys…get everyone involved asap!

Thanks, I am still very curious if these issues are happening to anyone else, maybe there is an issue with my profile???

don’t see it from anyone else as far as I know…Guys will be getting in touch with you shortly…we will always be there for you BOSS.