cannot install applications due to faulting cmdvrt64.dll


I’ve been having a tough time installing a desktop app. Event Viewer shows the following:

Faulting application name: msiexec.exe, version: 5.0.17134.228, time stamp: 0x4f1a79ef
Faulting module name: cmdvrt64.dll, version:, time stamp: 0x5d6eeaea
Exception code: 0xc0000005
Fault offset: 0x00000000000108bd
Faulting process id: 0x81c4
Faulting application start time: 0x01d5793b07c43919
Faulting application path: C:\WINDOWS\system32\msiexec.exe
Faulting module path: C:\WINDOWS\system32\cmdvrt64.dll
Report Id: a6fdefdc-9d14-4e0a-88b5-1adecef1460a
Faulting package full name:
Faulting package-relative application ID:

I’ve tried disabling the anti-virus and fireball but didn’t help.

What else can I do so I can install this app successfully?

Thanks in advance.

Thanks for your post. We appreciate you sending the Event Log Data. Could you please elaborate on the issue? Which desktop app you are referring too.

Hi Arun,

Thanks for your comment. It’s an add-in for Outlook.

Okay Thanks, can you send an Email to with your contact details and if any screenshots you can share. This will be more helpful for our Team to navigate the issue and sort it out for you.

I sent an email to support with detailed info from Event Viewer but haven’t heard back. Meanwhile, we have another computer giving us the same error when we tried to install a different Windows app. Has anyone encountered an issue like this? Thanks

Hi @igroup , We are looking into the issue you have mentioned. We have replied to your email. Please check it.