Cant install CCS on one workstation

Pushed out the CCC and CCS.
This worked fine on 10+ other workstations.

This one asked for the info to complete the CCC.
Filled in the server, port and token and it worked fine.

The CCS installed but when you run it (does not run on its own).
It asks if you want to activate it. Then it tries to download something then it dies giving me an error saying it couldnt complete.

What do I need to use for the IT and Security Manager server and port number?
I used the same server as i did for the CCC and used the port that was already there but no luck.

I uninstalled this and rebooted but get the same thing when I try to push it out.

yes, its the latest version.
For some reason that one device is not being nice.

@smartcloud ,

The initial installation might not have been successful. You can utilize this removal tool to completely remove remnants of the initial installation of CCS for 32 bit machines for 64 bit machines

May we also know what is the OS environment of the device?

GBS-CESRemovalTools-280217-2054-10.pdf (120 KB)

Thank you for the links.

OS is Windows 7.

This is what it says in the portal.
An error occurred on last information update. Error code: 0x80070424
Displayed last known data.

I will run the removal tool and see how that goes.

Got it working.
I ran the uninstall first.
Then ran the cleanup tool.
rebooted like 3 times.

Then I pushed out the CCS from the portal and that fixed it.

Thanks guys.

@smartcloud ,

We are glad that our suggestions outlined a positive result.