Can't install CES through the ITarian portal

I had a computer that started having network communication problems with CES installed. It’s managed through the ITSM agent, but always showed as offline, since it couldn’t connect to the Internet at all.
I uninstalled CES, since I’ve seen similar problems in the past, where the firewall breaks during an update, and suddenly no network traffic is allowed. The uninstall went fine, and network connectivity was restored.
I then tried to reinstall CES through the portal, and…nothing.
No installation, no reboot prompt. Not even any download noticeable in the task manager.

I’ve since had a couple more that I’ve had to uninstall CES for some reason, one of which couldn’t install a printer driver when CES was installed, even if scanning was disabled, but it worked without CES installed. I’m pretty sure nothing was broken on CES on this one; it looked more like the printer driver installer was broken.

None of them will reinstall CES through the portal. I get no download traffic on any of them.
I’ve used local cache servers for CES downloads on some of these, so I’ve made sure to try disabling that, and using

as the download server, and it hasn’t made any difference.

TL;DR -> I’ve got a handful of machines with no antivirus running on them right now, and the portal installation method does nothing at all. How can I fix this?


@cbox ,

Thank you for notifying us but please reach out to itarian Support directly via and they will make sure to resolve your issue as quickly as they can. Please provide the necessary details like Communication Client and CCS version so they can identify the possible root cause and apply an urgent solution.

i am having same problem but still got o solution yet

use their comodo removal tool. then reinstall and set it to prompt a restart. we had this issue and did this and it worked.

Hi @cbox @freddrich , Please try to run the Ciscleanup tool in the device and then try to install the Client Security. If you still have any issues in installing, you can reach out to

… if the network connectivity isn’t restored after the Ciscleanup tool,
I suggest to delete the keys:
HKLM/software /COMODO
and reboot.

Not sure but it appears a client may also be infected as all usable applications and SQL application on the server have been rendered useless. Server Backup no longer works and all processes have a Named Image of DiskdriveVolume1 - cannot get anything installed.

This all began when the CCS stopped working and I used the CisCleanupTool_x64 which said it removed CSS but EDR still shows as installed. Then tried to use iTarian remote and could no longer access the Server (2008 Standard). Now on site 2hrs away trying to recover.

RAID and boot repair not working. Yes I have backups and baremetal VM created offsite but could use some help in identifying how this happened and how to resolve a crippled server. Corporate apps depend on the SQL Data.

Ticket opened since Sunday morning #10645

@icttech ,

Our Support Team will make sure to provide you a detailed report the soonest time possible.