CCS Agent Installation Failed

I’ve tried installing the CCS agent multiple times on an endpoint but i get this message “Comodo agent service could not be started” after installation. I tried to uninstall it but i can’t uninstall. I also tried to re- install to fix it but i get the same error message. Then i ran the diagnostics and after it finished, i proceeded to save the report but i got an error message saying report failed to save. Now i can’t install nor uninstall. #Help

Hi @chales ,

Thank you for reporting this case, we will further investigate this issue and we will get back to you as soon as possible through email.

I have not been contacted via email. This client will soon swallow me raw for delaying.

Hello @chales,

I resend the email from yesterday. I attached the pdf guide for the CCS removal tool and the tool itself. Please let us know the result after redeploying the CCS on the machine for us to note on the issue. Thank you

I didn’t get any email…please what mail did you send it to?

Hello @chales,

I sent the email to the email address that you are using for this forum site. You may also send an email to then once we receive your email we will immediately reply back with the solution. Thank you