CCS Communication problems

I seem to have several computers that are showing an exclamation mark and giving the CCS Communication Problem error. The summary page shows an old version of the software, but the software inventory page shows the latest version, as does the programs and features in the control panel. I seem to be getting more and more of these. I thought I may be able to right click in the add remove programs page and click on the repair install, but that is not an option. I have been fighting this for some time now, and an wondering of how I am to combat this issue?? DO I have uninstall and push the install again?? If so, that kinda stinks, but not totally undo-able. I did have one system, which is of course the most important system at the location, just drop offline on me after I tried to update the CCS. I had to go on location, as the system would not get online at all. Upon further inspection, I seen that the comodo firewall component, under the network adapter settings, was the culprit. This is the only time I have had that issue, and once I disabled it, it came online immediately, but it still showing the same CCS Communication problems that many others are showing.

If I may ask, in which window (or page) are you seeing the ‘CCS communication problem’?

Also, the ‘CCS’ that you are referring to here is the Comodo antivirus, right?

This has got to do with the CCS version mismatch and most of the time it can be resolved with a simple client-side update (and a PC restart to make sure all changes are integrated properly). Additional changes/fixes to CCS will be released this week especially with the upcoming C1 platform update this Saturday (Oct 21st).

Ok, I have tried the update and reboot on several of the systems, that didn’t work for me, but I will wait for the update, thanks.


We appreciate your patience on this matter. Note that production stopping critical issues are handled with the highest priority and addressed in real-time. Thank you.

OK, so I uninstalled and reinstalled many of these, and had them fixed, only to find out now, that almost all my computers now have this connection issue??? Do you have any other word on this???

I also experience the same issue, about 80% of all windows devices report this problem now. This started happening after ITSM downtime you guys had 2 days ago.

I may also add that I had reports of this issue causing performance impacts as stated by the end user, after I fixed it, I had several people tell me that the computer was running a lot better.

I will try it again, but the ones I tried last time would not update that way. I will let you know. Thanks for the reply, last time, I had to use Comodo removal tool, and reinstall.

Tried this about 5-10 minutes ago, it still has not updated, and the system still shows the issue. By the way, it is my system, so I was watching the processes, and it is not appearing to be launching any action to trigger the update. Maybe someone else can try it and chime in to see if it is working for them.

I tried this on about 100 devices and it does not do anything. What i discovered that works a little better( it fixes about 50% of affected devices ) - is to run a procedure called “restart ITSM Agent” as a system admin.

I can try this also, but feel comodo should get the root cause figured out. I am starting to get reports of slowing down of system and Internet, as well as LOB app issues. I feel that could also be a side effect of CCS not working right, as it impacts everything, as it runs the real time protection.

I would like to give an update, I noticed this morning that my ticket count was 0, unsure if it is relevant or not but thought you may of reset something. So I logged into my RMM to find that all except 8 endpoints were now showing up correctly in my panel. Thanks guys for clearing this up for the most part, I will play with the eight sometime soon, but will wait to see if you want any logs or anything before I get them straightened out. Please let me know if you need anything before I fix. I am trying the update stated before, as I noticed that they show version 8 on them now.