CCS installation issue

I’m having issues redeploying CSS to two laptops, one of which shows an error communicating with CCS, let’s call this pc1.

PC1 shows CCS is installed but I cannot remove the program using add/remove. I’ve also tried using cCleaner with no success. Redeploying CCS does nothing.

PC2 shows CCS is installed when you check the add/remove programs, yet it’s not showing up on the endpoint and a redeployment does nothing as well.

Is there some utility needed to completely remove CCS? I’ve tried using cCleaner to remove all remnants, restarted, and attempted to push CCS with no luck.

Suggestions would be greatly appreciated!

Yes there is a removal tool. The support team will send you a link to download.

run as admin. Follow the next, next. Reboot. Then you should be able to reinstall.

@PC4urPC ,

We will coordinate with you shortly via support email to assist you in reinstalling the Client Security.

it is also worth using this tool

Hello @PC4urPC
In the Microsoft FixIt tool (or troubleshooter), if you do not see the entry for ‘Comodo Client Security’ on either the ‘Installation’ or ‘Uninstallation’ choice, then the registry entries for CCS are not there anymore. If you would like to double-check, you can open an elevated command prompt, and run the following command:

wmic product get name,Identifyingnumber

You should be able to highlight+copy the GUID for CCS from the command prompt and paste it into the MS troubleshooter window.

This issue has been resolved, thanks for the remote assistance in determining and resolving the issue.

@PC4urPC ,

We thank you for your feedback. Should you encounter any issues feel free to send us an email @ and we’ll attend your concern as soon as possible.