CCS not updating on any machine


Is anyone else getting an issue with the CSS/Communicator not updating automatically when clicking upgrade?

I’m having to manually remove all traces then reinstalling to the new version each time i want to upgrade since the last 3 releases.

@monster-it ,

We were able to successfully update CCS without any issues. Have you made any recent changes to these settings? (see portal set up image) Have you tried using the remote removal tool?

nope not changed. still the same as they were.

@monster-it ,

That is unfortunate to hear. How about these settings on your profile?

second option is ticked so i dont have to create seperate profiles for every computer/company.

@monster-it ,

How about the Enable local user to override profile configuration . Is it enabled (checked)?

yes it is enabled.

i’ve attached are most common profile. (301 KB)

@monster-it ,

Please disable the setting from the profile and push the update once more. This function allows end-user settings to retain its local settings than the one pushed (like updating CCC and CCS ) from EM Portal. Please let us know if this recommendation resolves your query.

Jimmy, not working. Can someone call me or rasie a ticket and then arrange a call back for this issue please. Really struggling with this now :S another update and i have not managed to get through all the clients from the last one. :frowning:

Hello @monster-it We will get back to you on the forum registered email address.

We are having the same issue after this latest update, what we are doing is removing it completely and installing it again which is very annoying!.


We have informed our support team to review your reported issue and get back to on the forum registered email.

I have noticed a lot of my endpoints also not updating, tried pushing out via portal update and not working via that method either.

Most CCC are behind, but if I create a new “bulk installer” msi and remote in and run that it will update ok and the endpoint stays in the correct group etc.

I’m assuming there is a script to also push this out, but the scripts are all hit and miss for me, many times they don’t seem to actually work, blocked by the security agent perhaps ?
I’ll post in scripts forum for that issue.

What are the alternative methods we have to force an update ?


The same exact issue here. Sometimes I can “fix” this downloading the package and pushing a custom script to install it, but when the agent isn’t reachable I have to land on the client, so the remote platform becomes useless. Also it’s not reliable because I have tons of different groups/customers. This has been happening for all the previous versions of the Security Client and Agent, just random.

We’re having the same issues here. I can remotely uninstall the version that was pushed out initially, but none of the clients are getting the automatic updates, despite checking the settings mention here.
Is there a fix for this issue? I’d hate to have to uninstall, reboot, install, and reboot 500+ machines and servers every time there is an updated CCS version

Hi @sean76,

Sorry for the trouble caused. We have created a support ticket to investigate the issue and please provide us the requested details.

Kind Regards,