Client Security question

I just started using Comodo One and just installed agents along with Client Security at a test location. I’m assuming the Client Security has some sort of firewall as my customer could no longer use Remote Web Workplace to RDP into their workstation. I simply disabled the Comodo services and rebooted their computer to get them in as a temporary fix but I cannot locate where to find any firewall or app control settings or whatever blocked Remote Desktop(RDP)


It looks like I answered this one myself finally :slight_smile: I went to the individual devices under my group and changed the profile to one that I had created that had firewall disabled… well that’s not a permanent fix but a good one for now. I see that I can create rulesets under the policy, under firewall, so I’ll spend some time on that later.

Hello Caronet,

Please try the provided steps.


Cannot connect by remote (RDP) to a computer that has COMODO firewall.


Create global rule in firewall to allow RDP.


2.Open COMODO firewall menu and go to Network Security Policy/Global Rules.

3.Create a new global rule that looks like this:

Source IP: the IP of the computer you are connecting from
Destination IP: ANY
Source port: ANY
Destination port: 3389

4.Set the new rule at the top in Global rules.
udp 137

I hope this helps you with your concern.