Command In Queue - Not deploying RMM to client machines

Today I am unable to get RMM to install using ITSM - Every machine deployed to is stuck in “Command In Queue” for hours now.

Issues with deployment server for RMM today??

I have had that issue before, I usually just fill in the box, and hit the refresh status button, usually straightened out for my after a few times.

Still same status after deleting MSI state and redeploying and that’s after hours of waiting still same status. Not just one site either.

I am seeing this issue too. Installs are still stuck at “Command In Queue”.


This doesn’t sound right. Support team will contact with you to investigate further.


@azon2111 , @pureitservices We have contacted you via e-mail in order to further analyze the issues you are encountering.
@BOSS Are you still experiencing similar issues?

I have not installed it on anything new in a while, so everything is installed.

This is happening to me as well. Stuck in queue.

delete this… wrong forum. patch mgmt question :slight_smile:

Has this been resolved yet? I’m also unable to deploy RMM plugin. Same problem that others have posted.

This is still broken and now CCV doesn’t work right. You C1 folks have got to STOP deploying updates without testing them. Now we are stranded with clients and remote desktop support.

Seriously, if you want people to use your service you have got to do better than this. This is beyond dumb!

I have also tried to install the RMM Plugin remotely, just now, and it will not install, just has the same issue stated above…

I have the same problem

I am having the same issues. CCV does not connect and the rmm will not deploy. Any updates on this?

Hello @pcgremote , @BOSS , @azon2111 , @comtech , @caronet , @pureitservices ,

We have contacted you over email regarding the reported issues.

Is there a solution to this issue? if so, would it not save you some time and effort to post it here rather than send it to individuals via email? I have similar to, and exactly the same issue. Thank you.


Thank you for reporting this. It is a known issue and we are working around the clock to fix it. Rest assured that a fix will be deployed soon. Thanks.

Dylan, you have got to fix this, contacting us is worthless. Fix it bro!!! We are ALL HAVING THIS ISSUE AND AGAIN TODAY COMMAND IN THE QUEUE ISSUE.

Christina, this is now how many weeks OLD and still not fixed? Upgrades and new features are worthless when the basics don’t work. Understand a problem like this should have stopped your teams and changed their direction. TEST TEST TEST, your biggest problem with your updates is YOU DO NOT TEST NOR QUALITY CONTROL your releases.

This is a 30 day old problem!!!

Working around the clock and the issue is 30 days old, come on, seriously???