Comodo AEP Containment Baseline Resetting?

Is anyone else seeing their devices in Itarian RMM turning Containment Baselining back on randomly? Over the past month or so when I go into Itarian and look at my devices I am seeing CO icon as blue meaning the baselining is back on. When I check the device details it shows X days left of baselining. I thought baselining was just for new installs of Comodo on devices?

Is there a reason this keeps happening?

@minntech I have several profiles that do/have done the same thing.

However I’ve worked out when changing or updating any procedures that are also linked to these profiles that they tend to then redo the entire profile.

Recently updated a procedure that I use in most profiles as an onboarding setup, then bang all these emails notices start hitting about 90% of all my endpoints being applied, many failed as offline at the time - My Fault for changing the onboarding procedure.
I have betweeen 1 and 6 procedures setup to run on first install, depends on client, workstation/laptop or server.

In this case every workstation endpoint redownloaded chocolately installer, reinstalled SOE programs, changed all power/sleep settings, turned on numlock, set network to private and restarted explorer as well as other bits and pieces.
Every user would have noticed a part of the process, some pushing out feature updates and restarts!!

Baselines appear to also re-applied etc.

System was just doing what it should be I guess.

It took well over a full day for the email notices to stop filling up my inbox and dinging alerts on my mobile.

A facepalm moment for that one.


@mcfproservices whats odd is I havent changed any of my profiles in months. Same devices with the same profiles they’ve always had. It fired off on some others a few weeks ago and yesterdayI noticed it again on a couple different devices.

Dear All,

We believe this issue might be solved in up and coming releases.

If you are a Comodo portal customer there is a release happening on Monday, could you please check from Tuesday onwards once updates have been installed to your devices.

If you are an ITarian customer, we have a scheduled release on 2nd August; please do the same after 3rd of August.


Just a heads up, I am on ITarian so still waiting for this release, but the issue just happened again yesterday to another device.

This doesnt appear to be resolved.
Just checked Itarian RMM portal and its showing baselining enabled on one of my devices again.

EDIT - never mind, the timestamp that loaded on the portal was inaccurate. When the device info first loaded the time on the baselining was as if it just turned on.
When I refreshed the page, it shows its down to 1 day left which means its been running for at least 2 days which would be before ethe update on the 2nd.
Ill keep an eye on it.