Comodo portal not loading

For some reason the Comodo One portal just spins on the initial portal screen. Please see attached screenshot…

@phil.tukey ,

I was able to open and reload the page without any issues. Please optimize the browser then reload the portal once more.


I’ve been finding for a few weeks I have to reload the ITSM page to access the left-hand menus at times. Tried different browsers and PCs.

@Jimmy , and @nct , thank you both for your replies. @Jimmy , “I was able to open and reload the page without any issues. Please optimize the browser then reload the portal once more.” I am confused by your statement “please optimize your browser”. I have tried loading the page in Firefox, Firefox (in Private Tab), in IE, in IE (inPrivate Browsing), in Google Chrome, in Chrome (in Incognito mode), so if it was a “cookie” issue or a temp file issue, the private browsing mode should have ignored those and loaded the page. However they did not, so the issue still remains.

@nct , the ITSM page? where would I find that?


@phil.tukey , it is the anti virus module of C1.


I get this a lot on the RMM page now, did not until the last update.

So I have some testing. @nct - I do not have the AV module as I do not subscribe to that but the image you have attached is the “module” that I am having the issues with.

If I click on the Dashboard > Overview it loads, same with Dashboard > Notifications, Dashboard > Reports, Applications > All Apps, Applications > Dome Shield, Application > Service Desk. All the sub menu’s under management, store and tools load just fine as well. It seems that anything under the IT & Security Manager (or Applications > IT & Security Manager) section does not load or takes a really long time to load and when it does load and I click on say devices nothing happens.

@nct @phil.tukey

Thank you for sharing your reports. Our developers are now taking spot checks to ensure that even a single report will not be left noticed.

Thank you for looking into this. I will check through out the day and tomorrow.

@phil.tukey ,

You are very much welcome.

@Jimmy @phil.tukey I’ve just logged into C1 and found the loading symbol is spinninground.

I was seeing the same issue, but it was giving me a 504 error in the browser.It’s beginning to load now but it is slow and the 3 dots in the center are taking some time.

RMM is loading better now but the Service Desk module still times out.

@Damon C since multiple clients are experiencing issues, has this been escalated to L3?

Also, error code 504 trying to login to Comodo Remote Control and I can’t login.

@Damon C I am in but it looks different.

It must be me.
When I don’t login in for a week or so, the next time I do it just spins.
I must be crashing the platform.

I guess the upside is it only happens when I need to remote in to a PC to help with an issue.

@Damon C - Something to note - If I go to and try to login (which is normally how I login), it spins and spins ,etc. If I go to my I can login just fine, why is that?

Mine not loading devices page and troubles login into Portal ! Something is going on please see this thank you!

I also like to say that in my pc RMM is not connecting and CRC is also not working well seems I can’t connect right with my correct credentials in .

Everything works but SD for us…
SD opens but displays the following instead of tickets
“An error occurred while loading data. Please try again. Err Code:404 - error”