Computer showing up as unavailable

I have an end point that has RMM installed as well as Log Me In. I can connect no problem with Log Me In, but RMM is showing the computer as unavailable. I restarted the remote computer and refreshed/restarted the RMM app and it is still showing unavailable. Any ideas?

Hello @Velvis

There are 2 options that can fix this issue for you:

  1. Reboot the machine
    • Check with task manager if unit_manager.exe process is running.
  • If it is, use the “End Process tree” function and after that go to Services.
  • Restart the “CLPSLauncherEX” service.
    • Open task manager and “End Process tree” for Unit_manager.exe.
  • Navigate to C:\ProgramData\COMODO\lps4\lps-ca\
  • Delete configuration.cfg
  • Go back into task manager > Services and restart the CLPSLauncherEx service.

The main disadvantage with option 3, is that it will create a duplicate entry in your RMM Console, under the same Company and Site. Delete the Unavailable entry.

I did try rebooting the machine and it made no difference.

Hello @Velvis

Please try the other steps and let us know the outcome.

Ok, I tried all 3 and I also tried uninstalling RMM and re-installing it. Same results. One thing of note this is a 32 Bit OS and it didnt have unit_manager.exe running in the processes. It did have a RMMRSP.exe which I ended/restarted.

No matter what its not showing up as available to take over.

Hello @Velvis

As you already have an open ticket about this case (YGL-764-74469), we will check the case and we will reply you into the ticket.