Getting a CON_ACQ_TIMEOUT again when trying to login to C1.

And its back again. Any idea what is causing these issues?

Hello @curatrix_pl,

Appreciate for letting us know about this error. I tried to log in on my end and I was able to log in. Do you have the same error after refreshing the browser or trying a different browser? Thank you

Almost every morning est. I get these timeout errors.

Hello @pcdocusa,

That is something unusual, I will create a ticket for this to further investigate on this matter. Thank you and we appreciate for letting us know.

It has been happening for a while, there are other forum posts referencing this too. It’s not specific to browsers, or issues on the user side at all. This is a server side issue that effects everyone.

Hello @curatrix_pl and @campbell,

We understand your patience on this matter and we will forward these feedback to our development team for investigation. We will also create a ticket for this to let you guys updated.

Thank you.

I am experiencing this right now now. 8:24 Eastern time.

Hi @hcht ,

We have escalated this case to our back end team and we’ll provide an update as soon as possible through email. Thank you.