**CRITICAL** CSS Unable to install on a very important customers machine.

Hi, The CSS program for a machine is unable to install as it say’s there is a current version already installed. This machine had windows reinstalled on it but for some reason it still thinks that the CSS is installed when it’s not. Do you have a script that cleans the remaining css stuff off so i can install it again! I’ve tried the comodo removal tool but that just bricked the machine’s wifi and lan (hence having to reinstall windows)

Hello monster-it,

Please refer to the link below for the script to uninstall the client security.


Thank you and please let us know if it works for you.

@monster-it have you tried rebooting with last known good configuration or running a system restore? If the Removal Tool hasn’t worked try deleting the remaining entries in the registry manually,

@monster-it ,

Feel free to give us an update whether our colleague’s suggestion had solved your concern. @nct - your suggestion is wonderful. A restore point created before and after installations usually saves you time in reversing application install fails.

Hi All, It did not. I had to reinstall Windows Completly. Which is really frustrating.

Hi @monster-it , sorry to know that.

Can we know if the issue still persists as of this posting even after the reinstall?

Kind Regards,

This product may have helped you without the need to reinstall Windows.

Tried that, didn’t work. The fact the CSS completly screwed up the system is down to Comodo. THey have all the error log’s and the developers are going to release an update over the next quarter to combat this issue.

Please could you send me a private message with more information?

I’d be interested in hearing more about this. I too have had a couple of PC’s that have been trashed. I have been fairly successful with the Comodo uninstaller tool (don’t understand why I should need a separate tool to uninstall when I performed an uninstall, that’s another topic). It is surprising to see the product uninstall, reboot and see a Comodo process still running. Anything that would let me know I have a clean uninstall is appreciated in that it lets me more readily troubleshoot the product. (but you have to be patient, the uninstall tool can easily take 45 minutes to run)